Jump to content
  • Who's Online   0 Members, 0 Anonymous, 25 Guests (See full list)

    There are no registered users currently online

  • 0
PiMa

Mixed Content Before Burning When All Clips Are Ntsc

Question

5 answers to this question

Recommended Posts

  • 0

Are you certain that none of the videos are 25 or 50 fps? I suggest removing some as a way to determine which one or ones Toast thinks is PAL. Then create a new project with the "PAL" video and choose Save as Disc Image. Toast will encode it to NTSC. You then can use the version in the mounted disc image in place of the one Toast thinks is PAL.

Share this post


Link to post
Share on other sites
  • 0

They are all by my students, done in the US with NTSC equipment, etc...

Thank you for your response.

IF I find some time I will try your method but time is not easy to come by these days. :)

Still puzzled... but thank you just the same.

-----

I would not mind resolving another issue I brought up: how to reorder easily and effectively all of the clips (I have close to 29). I posted that topic... Thank you.

Share this post


Link to post
Share on other sites
  • 0

They are all by my students, done in the US with NTSC equipment, etc...

Thank you for your response.

IF I find some time I will try your method but time is not easy to come by these days. :)

Still puzzled... but thank you just the same.

-----

I would not mind resolving another issue I brought up: how to reorder easily and effectively all of the clips (I have close to 29). I posted that topic... Thank you.

I'm puzzled, too. If they all are 24 or 30 fps then I'd go ahead and create the DVD and ignore the Toast warning.

Share this post


Link to post
Share on other sites
  • 0

If you are certain that your video files are all NTSC, then the next thing to do would be to verify your Toast preference Video setting. You would need to select Preferences from the Toast Titanium menu. Select the Video tab and confirm the settings in the Video Settings column. If the PAL option is selected, change it to NTSC.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×