Jump to content
  • Who's Online   0 Members, 0 Anonymous, 12 Guests (See full list)

    • There are no registered users currently online
  • 0

No Divx Hd In Export As Video


madmonkeyrtu

Question

Hi all,

 

Sorry if this is a really stupid and simple question but i have no option to export my video as a Divx HD, as it seems to be one of the most popular ones.

 

The options that i do have are AVC, AVCHD, bluray, windows media and some other odd ones.

 

If you could inform me as to whether i need to download something extra, that would be very much appreciated.

 

Thanks

Link to comment
Share on other sites

Recommended Posts

Missing :huh: That Bites!

 

Anyone else see the DivX options disappear after SP 1.1?

 

My version is from Creator NXT ~ don't have the GameCAP HD PRO version yet :(

 

 

 

One quick question... Are the clips you are trying to convert FROM the Roxio Capture???

 

It would make no difference to the missing DivX problem but a BIG difference to your Render failing ;)

 

I think you need to run the Repair again... go back to Post #9 and even print it if you want, just to make sure you follow the instructions precisely! (no time to get creative)

 

THEN try it before you apply the SP to see if it is present!

 

Follow Up: I did get a chance to check to see if there was any difference in a 4:3 vs a 16:9 Project and DivX rendering... There are different choices but otherwise DivX is present in both:

 

 

16:9

post-39730-0-70157300-1350387826_thumb.jpg

 

4:3

post-39730-0-43624300-1350387830_thumb.jpg

this is mine now.

 

UTJLb.jpg

 

and yes, using footage captured from device.

Link to comment
Share on other sites

no, the update is fine. I am not sure why you want to export to divx anyways.

the best to export in are .mp4, .wmv and .m2ts

 

Well i don't have any of those options either :s

 

 

One quick question... Are the clips you are trying to convert FROM the Roxio Capture???

 

It would make no difference to the missing DivX problem but a BIG difference to your Render failing ;)

 

I think you need to run the Repair again... go back to Post #9 and even print it if you want, just to make sure you follow the instructions precisely! (no time to get creative)

 

THEN try it before you apply the SP to see if it is present!

 

Follow Up: I did get a chance to check to see if there was any difference in a 4:3 vs a 16:9 Project and DivX rendering... There are different choices but otherwise DivX is present in both:

 

 

16:9

post-39730-0-70157300-1350387826_thumb.jpg

 

4:3

post-39730-0-43624300-1350387830_thumb.jpg

 

 

Yes the clip is captured with the gamecap hd pro, its about 20seconds of borderlands 2 i did to test if it worked.........

 

 

 

 

Ill try the repair again when ive got a chance later tonight, thanks again guys.

Link to comment
Share on other sites

Thanks for the screen cap Vaughn!

 

'monkey', you do understand I am suggesting you LOOK Before applying the SP1???

 

Also, try the SP1 before updating it to SP1.1 ;)

 

And thanks for the clip info ~ sometimes a downloaded clip from someone else is not too good -_-

 

Yes i have just reinstalled again without letting any automatic updating, so it is before SP1.

 

this is the image of all my video options

OzSxN.png

 

 

edited to include pic

Link to comment
Share on other sites

Understand that I do not have the product... However, looking through the features I see NO listing of DivX in there :huh:

 

It is listed in the specs of the Creator NXT Suites so I think you can count it out as far as the GameCAP...

 

If it were available in the VW version you have, I would expect to see it in the Export As list:

 

post-39730-0-32908400-1350216921_thumb.jpg

Link to comment
Share on other sites

Guest ivanatrox

Hi All,

 

While Videowave in RGC HD PRO is based on the Videowave in Creator, we did make some changes and DivX profile is not included.

 

Thanks

 

Ivan

Link to comment
Share on other sites

there are tons of codec packs out there, i would try to reinstall software 1st and then do a computer restart before downloading different codecs to try.

 

I use Shark007 but it really depends on preference.

 

the reason i say try a reinstall and whatnot is because the software should install everything you need. It might be damaged or skipped during the installation.

Link to comment
Share on other sites

Since Vaughn confirms that it is present in VideoWave, any driver you need would have been included in the Software...

 

Looks like time for a Repair:

First thing to do is to turn off your Anti Virus, Firewalls, Registry Cleaners, etc. and insert your Roxio Disc (download version - run Install)

 

Be sure you accept the offer to Check for Updates (this is for Roxio, not Windows)

 

When you reach the screen where
Repair
is offered, choose that!

 

When the Repair competes, turn your AV & Firewall back on and reboot.

 

You will need to apply the SP1.1 after that
;)

Link to comment
Share on other sites

Just an update,

 

I am now having all video output options appear for my version of the software and the videos are fully rendering.

 

A software i had installed called rainmeter (an interactive desktop software) seemed to causing some of the problems, as well as my misunderstanding of what outputs were meant to be with my version of the software.

 

Thanks guys for all your help :)

Link to comment
Share on other sites

Wow! Thanks for that update Ivan!

 

It is curious that some, like Vaughn Whiskey had seen this available... I guess it was ruthlessly gutted in the SP1.1 :lol:

 

i think my issue was that i had the video wave from the original roxio game capture because i was using the older one.

Link to comment
Share on other sites

Guest ivanatrox

Thanks for clarifying that Ivan.

 

It is abit bizarre that features have been removed with the new service pack, and the more expensive product has less outputs :S

 

My list of video output options does still look abit empty though, or are those all its meant to have?

 

Hi

 

There is no feature removed in Service Pack and it is not normal all the AVCHD profiles are removed for you after you update. Please PM me your case number and I'll follow up with you.

 

Thanks!

 

Ivan

Link to comment
Share on other sites

Ok so i have;

 

Disabled all firewalls etc, repaired software, downloaded and installed sp 1.1, no luck.

 

Completely unistalled software, disabled all firewalls, reinstalled software, downloaded and installed sp 1.1, no luck.

 

Completely unistalled software, disabled all firewalls, downloaded and installed shark007, reinstalled software, downloaded and installed sp1.1, no luck.

 

No to sure which path to pursue now :s

 

thanks for the help so far though guys.

Link to comment
Share on other sites

Well i hate to throw a stick in the mud here, but after i installed the new SP1.1

the DIVx export option is MIA

not sure why, but it isn't a missing codec or anything by it seems. just that they removed it.

 

May i asked what VW ver you are using Jim because it looks different from mine.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...