Jump to content
  • Who's Online   0 Members, 0 Anonymous, 14 Guests (See full list)

    There are no registered users currently online

  • 0
xDAB

"laggy" Livestreaming?

Question

It seemed okay for 10 minutes to begin with, but now when I attempt to stream, it becomes very slow for viewers to watch, freezing every couple of seconds and making it unwatchable?

 

http://www.pingtest.net/result/70891206.png

http://www.speedtest.net/result/2248297974.png

I don't have the worst internet in the world, surely should be sufficient.

Recording seems perfect, and im very happy with the results, but streaming is just a different matter completely!

Thanks in advance for any help.

Dan

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

It seemed okay for 10 minutes to begin with, but now when I attempt to stream, it becomes very slow for viewers to watch, freezing every couple of seconds and making it unwatchable?

 

 

http://www.pingtest....lt/70891206.png

http://www.speedtest.../2248297974.png

 

I don't have the worst internet in the world, surely should be sufficient.

 

Recording seems perfect, and im very happy with the results, but streaming is just a different matter completely!

 

Thanks in advance for any help.

 

Dan

 

You might want tell us more about your stream settings.

Did you select twitch server close to you

what bit rate are you streaming at.

Are you trying 720p or 480p.

Share this post


Link to post
Share on other sites
  • 0

You might want tell us more about your stream settings.

Did you select twitch server close to you

what bit rate are you streaming at.

Are you trying 720p or 480p.

 

Location; EU London (Secondary)

Video Preset: 720p

Bitrate: 2250

 

Checking Bandwidth shows as 1360kb

Share this post


Link to post
Share on other sites
  • 0

i bet going have to lower your bit rate. Try 1300 if that doesnt work try going lower.

If you get close to 1100 you going have to stream at 480p.

 

I

 

I tried doing 480p as well, and for some reason it just doesn't want to do it, it started off nice and smooth to begin with.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×