Jump to content
  • Who's Online   0 Members, 0 Anonymous, 17 Guests (See full list)

    There are no registered users currently online

  • 0
Sign in to follow this  
bf22

Strange Issue

Question

I have got 3 video recorders, each with the same issue on all video tapes.

 

when I plug the VCR into the computer via the roxio usd capture card, i get the blue screen which the vcr should show, but when I go to play the video tape and start recording, the screen turns green - i can hear the audio, but cant see the video. any ideas?

 

version 2.0.1

 

This is what I see when I have the VCR powered on, and not playing a video tape

 

abxReAhX.png

 

This is what I see when I begin tape playback

 

admz01kJ.png

 

the only thing I done was open iMovie, and after this it appears to have stopped working, could iMovie have taken over something and caused a conflict? please help

Edited by bf22

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

I think I've seen something similar but I'm on vacation and nowhere near my device so I can't test it. Something you should try is plugging in the USB stick after launching the application. That sometimes helps the connection.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×