Jump to content
  • 0
Sign in to follow this  
Hummock

Un-Explainable Software Problems/hardware [Ps3]

Question

I am already aware of the 'streaming' problems side of things, but my problem is affecting me from even 'Recording'.

 

This is how I have it currently setup:

 

PS3 Specific Component Cable is going directly into the device (Green, Blue, Red, White/Red)

 

The 'output', I simply have a 'Hdmi' cable going from the device directly to my TV.

 

Then on the PS3 display settings: My Video Output | Sound are both set to the 'component' Option.

 

[x] Standard (Pal)

[x] 576p

[x] 720p

[x]1080i

[ ]1080p <--- Left un-ticked as stated.

 

Then when I connect the Device to my PC, My PS3 display comes up as normal on my TV (hdmi channel).

 

The problem occurs when I run the Roxio Software, I click 'capture' it loads, then my entire screen is covered by this blank flickering screen making it unable to do absolutely anything leading me to use Task Manager to quit Roxio Software!!!

 

Why is this happening? It doesn't give me a chance to even change any of the options via the Software because of this huge flickering screen.

 

HOWEVER*** After Quitting Roxio Software I simply unticked all resolutions but [x] 576p on the PS3 Display Settings and the problem stops and everything works normal.

 

I specifically purchased the Roxio HD to record in 720p, but it's not possible. Please Help, Thanks.

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×