Jump to content
  • Who's Online   0 Members, 0 Anonymous, 25 Guests (See full list)

    • There are no registered users currently online
  • 0

Hey Im Sorry If This Is Bothersome- Split From A Unrelated Topic


pcgaminglegend
 Share

Question

Hey im sorry if this is bothersome but i see this form is really active and is replying to problems but I have one myself!!! So here it is: installed the software got everything set up (on 360 BTW) and whenever i launch the software i get the NO SIGNAL thing and my screens are going crazy i dont know how to fix this ITS DRIVING ME INSANE help would be appreciated!?!

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

I think what you want to do in try a repair but make sure you do it this way...

 

Plug in the Capture device and Disable it in the Device Manager (Sound and Video Game Controllers)

 

Unplug it and put it aside till later.

 

Turn off your Anti Virus, Firewalls, Registry Cleaners, etc. and insert your Roxio Disc (download version - run Install)

 

Be sure you accept the offer to Check for Updates (this is for Roxio, not Windows)

 

When you reach the screen where
Repair
is offered, choose that!

 

When the Repair competes, you will have to reapply the SP1.1 for game capture.

 

Then turn your AV & Firewall back on and reboot.

 

Hope that will get you up and running ;)

Edited by Jim_Hardin
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...