Jump to content
  • Who's Online   0 Members, 0 Anonymous, 16 Guests (See full list)

    • There are no registered users currently online
  • 0

Overlay Mist Look


Greg54449
 Share

Question

During playback of my project, I am noticing a misty effect on the TV Screen only during portions that have an overlay (text, photo or motion video). Adding text to a specified area of the screen but the 'mist' affects the entire screen. This effect can also be seen during dissolve between video segments. It's just not as clear as I had expected. Thanks

Link to comment
Share on other sites

16 answers to this question

Recommended Posts

  • 0

You posted in the burning section. Do you see the problem on a burned disc or also in your preview? What application within Creator NXT are you using? Are you working with standard definition (DVD) or high definition (AVCHD or blu-ray disc)?

 

Please post a screen shot of the misty video. USe the "More Reply Options" at the lower right and add the screen shot.

Edited by sknis
Link to comment
Share on other sites

  • 0

Thanks for addressing and inquiring specifics. I posted in this section because it does say Burning and Playback issues. I used Videowave to place a mpg video file in first slot. I selected jpg files and other mpg videos and placed in the overlay line. I also added text graphics. Overlays and text were selected to fade in and fade out. During playback on the computer monitor it looks fine. I sent the file to MYDVD for burning and selected high quality. After burning to a DVD and watching the project on both CRT and LCD televisions the dissolves between shots as well as when the overlays fade in and text fade in that an effect similar to a fine white mist/even fog covers the screen. I have tried to duplicate the issue with other video files and overlay jpgs without success. Taking a picture of the television screen does not show the effect well enough to post for your review. Transparency numbers are correct as to not allow bleed thru.

 

This is my third version of Roxio so I believe I am well versed in video editing. It this is a Roxio issue then the problem will duplicate itself with other users and hopefully when they inquire about it, a trend will develop and Roxio programers will see the issue and come up with a solution. Thanks everyone for looking out for this possible new issue.

Link to comment
Share on other sites

  • 0

Interesting... and a bit baffling as well :huh:

 

Burn 1 indicates that you are using HQ setting and have room to spare:

 

post-39730-0-48986600-1351095643_thumb.jpg

 

These 3 show the setting you are using for the Overlay. I am curious what is on the Video Track at this point?

 

post-39730-0-92131400-1351095647_thumb.jpg

 

post-39730-0-48725100-1351095654_thumb.jpg

 

post-39730-0-77459300-1351095660_thumb.jpg

 

I didn't see much difference in the next 6 pics, so I will only post Text1 & Text5. Note they are at the same spot but it looks to me as though the "fog" gets worse as we view it??? Is that what you are indicating/experiencing?

 

post-39730-0-76109300-1351095664_thumb.jpg

 

post-39730-0-02383900-1351095676_thumb.jpg

 

Would be nice I you told us what Text effect you used but since this is throughout your overlays, probably not needed!

 

Have you tried splitting the main Video and using the overlays on an internal track of that??? ~ shouldn't have to but just a quick test for curiousity to see if it changes the outcome ;)

 

And please confirm that these problems also show up on the DVD after burning on other Players?

Link to comment
Share on other sites

  • 0

Appreciate the responses. Basic Black is the Text effect. The white screen (jpg overlay) is at the beginning of the video. I used that to cover some unwanted video while keeping background audio.

 

I have tested the video on three players and the fog effect shows on all three.

 

Basically the fog seems most prominent when

 

1. Text over main video

2. Video overlay over main video

3. Text over jpg overlay over main video.

 

Fog ends when the text, or overlay's complete their timed run.

 

My next step will be to break this down and utilize some RW-discs and burn the project after each element is added to find the culprit.

Link to comment
Share on other sites

  • 0

OP said he is using Arial font with 'add glow' effect to font (post 7)

 

To delete the glow effect, generally you would select the text and then under the Main tab in the text settings panel and choose a different text effect, one of the basics. However, once in a while VW will hold onto things even after changes are made, so I would start a new project, add the video and the overlay and add the text without the glow effect to test it.

Link to comment
Share on other sites

  • 0

The pictures in post four do look pixelated because they were screen shots cropped and enlarged. Original videos taken from same camera Sony DCR-SR200 Handycam so same format and same resolution. For these video files I used windows 7 generic file transfer that pops up when I plugged the camera in. Since I recently reinstalled my computer I haven't installed Sony's transfer file program. That will be one of the test theories if the files were somehow affected during the transfer.

Link to comment
Share on other sites

  • 0

I tried a new project with three text elements. No glow basic black text, glow text and basic white. I didn't get any fog effect but neither did I get the glow when I wanted it. I do believe I need to do some checking on the hardware side of this. I certainly appreciate all the questions and answers that came across here. While the problem is not solved. There are other areas that need checking. Thanks all.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...