Jump to content
  • 0
2old

Video Copy & Convert Stops Working In Convert Video In Both 'movies' Or 'web Video' .

Question

Video Copy & Convert has been working up until recently. Now after I choose Convert Video, then choose either Movies or Web Video, it stops working. I have noticed in the past that when I chose Web Video, it would load the last video that I had watched before I had even opened Roxio Creator. Today, when I opened Video Copy & Convert and chose Web Video, the window opened that says "launch browser to start viewing..." and it began to load three videos that I had watched earlier, and then froze before they finished loading. The video that I had intended to load was not one of them. It has not worked since.

 

I inserted the Roxio Creator disc and started the install, and chose the repair, and let repair finish, but it did not correct the problem.

 

Any help would be appreciated.

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Congratulations on getting it to capture web videos at all. :o

 

For most people it doesn't work or just captures some of the videos. When was the last time you cleared out your temp and tmp files? (Use CCleaner to do so). Do you want to keep the older videos? If not, when VC&C is open, go to the options button and check out where the files are being stored. Clean them out and then see if the program works.

 

If you look at the forum and search for capturing web videos, there are several posts that suggest alternates. Also some on line sharing programs (like YouTube) periodically make changes that cause the program not to work for downloading.

 

Edit: Please no lectures on the fact that the program should work. We know that but have NO control over what Roxio/Corel does or doesn't do. We are (sometimes) frustrated users just like you.

Edited by sknis

Share this post


Link to post
Share on other sites
  • 0

Yes I have exactly the same problem with Web Video capture. It happens on all Flash sites using Creator Pro. The Flash plays OK, but is NOT captured. It all worked fine on Creator 2012.

 

I switched my browser to Google Chrome and the problem disappeared - all the Flash sites were OK again. Unfortunately I cannot stay with Chrome as it handles Favourites and Tabs like IE did about 5 years ago (ie. crap).

 

If Roxio cannot fix this problem I might give Firefox a go.

 

Meanwhile just to help Roxio: this Web Video feature did work when I 1st installed Creator Pro - just for a day or so. Then I downloaded an updated Flash version, and although I specified NO to Google Chrome it installed anyway - replacing IE.

 

Even after I reinstated IE and uninstalled Chrome this problem with Roxio Web Video appeared as a hard error, and has been there ever since.

 

I have removed Google Toolbar and Google Chrome from my system and my registry. However I am a bit suspicious because there are a couple of dll files in Windows that will not delete, requiring permission from the Installer.

 

Adobe Flash obviously has an interest in Chrome, so Flash may be responsible for this.

 

Maybe this helps, otherwise my upgrade from Creator 2012 to Pro has been an expensive waste of time.

 

Cheers.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×