Jump to content
  • 0

Flickering And Static Only On Tv


bombrider
 Share

Question

Bought this new Roxio Game Capture device and plugged it up to my laptop, television, and laptop. The game seems to come up perfectly on my laptop, but on my television there is all kinds of static and flickering that makes it impossible to see anything. I double checked all the cords, and everything seems to be plugged in correctly. I'm just confused at this point...Help?

Link to comment
Share on other sites

15 answers to this question

Recommended Posts

  • 0

 

I didn't really pay attention to the diagram. I just matched the cords up based on color (green into green, blue into blue, etc). The correct cords listed in the link matches up with what mine looks like.

 

On the roxio game capture.Switch the cords so all the cords on left side switch them to the right side.And on the right side switch them on the left side. Let me know if it worked.

 

I can't tell if that had no change...or just created more static...In any event, there is still static on the television but it works on the laptop fine.

Link to comment
Share on other sites

  • 0

On the roxio game capture.Switch the cords so all the cords on left side switch them to the right side.And on the right side switch them on the left side. Let me know if it worked.

 

User Ogdens has pointed the OP in the right direction.

 

The Roxio Game Capture USB Device has a input and a output what does swap left and right cords have to do with anything?

Link to comment
Share on other sites

  • 0

User Ogdens has pointed the OP in the right direction.

 

The Roxio Game Capture USB Device has a input and a output what does swap left and right cords have to do with anything?

 

User Ogdens's response yielded no result better than User irecoilz's result, unfortunately. My cords do not match the incorrect diagram but do match the correct picture so that isn't the problem...

Link to comment
Share on other sites

  • 0

Do you have a HD TV and are hooked up to a Component input?

 

Are using PS3 or Xbox?.

 

If Xbox, the switch on the output cord is HD?.

 

Xbox...I did not notice this switch until you pointed it out. I switched it from HD to TV and the static and flickering has stopped. So thanks for making me aware of this.

 

I now have a new problem though...no sound.

Link to comment
Share on other sites

  • 0

Was there sound before you made the change on the HD?.

 

No sound on both TV and PC?.

 

Pretty sure there was no sound even before I made the switch...just didn't notice because there was a more pressing issue. There actually was sound coming from the laptop, just not the TV.

 

Also another problem has come up. I'm no longer getting a signal on the program (no video or sound). Tried switching back to HD just to see if that would fix it again but no dice. Other than that, I really didn't change anything so I don't know why it's randomly acting screwy now. Might just be my laptop acting up...going to restart and see what happens.

Link to comment
Share on other sites

  • 0

Sorry, I forgot all about this one....are you still having problems.

 

Ogdens

 

I've been kind of busy this weekend so I haven't touched my new Roxio since I last posted so yea I'm still having problems. I'm going to mess with it later today and try to figure out how to get this thing working. Going to try plugging it into another television to see if it is the tv I have it plugged into.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...