Jump to content
  • Who's Online   0 Members, 0 Anonymous, 12 Guests (See full list)

    • There are no registered users currently online
  • 0

Audio But No Picture.


theredhare
 Share

Question

Sorry if this is repeat of prior topic, but I searched through 10 pages and didnt find it and since no "search" mechanism decided to start again.

 

Using Roxio Video Capture version 2.0.1. on MacBook Pro with OS 10.7.5 Sony DVD/VCR player - RDR VX 515.

(Easy VHS to DVD version 1.0.5 didn't get audio or video)

 

I can get audio to play - no problem, but i get a green screen with no picture at all. I've tried adjusting the tracking on the VCR player but to no avail. These are old tapes - back to 1980's in some instances. Some are color and some are black and white - neither work.

 

Picture shows when playing on HD TV.

Any suggestions out there?

Thanks in advance.

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Make sure you have the setting correct for either composite or S-video depending on which cables you are using. Try inserting the USB device after launching the application. Make sure you're connecting directly to the Mac and not through a USB hub.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...