Jump to content
  • 0

Dvd Drive Issue Help Needed (Ty In Advance)


Firetwilight
 Share

Question

Hi all could really use some help over last few months have been driving myself insane over an internal cd dvd bit of hardware that is driving me to drink vast amounts of wine whilst I pull my hair out trying to fix it

 

Ok the problem started a few months ago where drive refused to burn discs would always get error and disc would be ejected (have tried -r & +r & -rw & +rw discs (makes no difference it hates them all)

 

It did have a problem with playing shop bought dvd's but after wandering the halls of many forums I managed to do the 'delete filters/ uninstall drive' restarted and after many clicks here and there hey presto it now plays shop bought & burnt discs

 

However my problem with burning discs continues so today I went out and bought a lovely jubberly external Samsung slim portable dvd writer (usb) On trying to open 'Roxio Easy CD & DVD burning' software (snazzy red box for windows 7) I encounter the message 'all your drives are set to disabled on this operating system in order for easy cd and dvd burning home you must either remove your drives or enable at least one' hmm I have tried the 'PX Engine installer' but sadly on restart the error still appears

 

I can see the drives on My Computer Internal drive plays dvd's cd's lovely... the external drive shows up ready to record to my hearts content.. but soon as I try and open roxio the dreaded all drives disabled message appears...

 

I am not a techie.. although I do know where the on off buttons are... :D

 

I am quite sure this question has been asked many times and I do apologise for asking it again but having tried to follow other peoples issues / threads I still can't resolve my own issue and get this PC burning lovely discs again

 

all help very much appreciated

Edited by Firetwilight
Link to comment
Share on other sites

7 answers to this question

Recommended Posts

  • 0

ty for that guru but sadly have dl'd unzipped restarted and still same issue... :(

What exactally does that mean???

 

Did you actually follow ALL of the steps listed in cdanteek's link for your OS?

 

Did you actually see the entries listed in the process?

 

Can you provide a screen cap of your Device Manager opened to show your Burner?

 

Info on postiing HERE

 

This is what you are looking for:

 

post-39730-0-55163400-1352325842_thumb.jpg

Link to comment
Share on other sites

  • 0

ok i disabled drive as shown above dl'd again the zip file...created the fix file,,,ran sonic completed to the point where it said 'finished' tried to run restarted machine but on tryingto load roxio same issue...

 

i am happy to create any screenie you like that might help me explain what i have done...

Edited by Firetwilight
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...