Jump to content
  • 0

Help Asap Please! Hdmi Setup.


IbeDillon
 Share

Question

Ok... So I just got my Roxio HD Pro in the mail. Go to hook it up via HDMI and nothing happens..

 

I plugged in both Hdmi's correctly but it still says "No signal". I unplug the hdmi from the roxio back into my tv and everything works fine? I don't get what i'm doing wrong?

 

Please help Asap

Link to comment
Share on other sites

16 answers to this question

Recommended Posts

  • 0

Ok... So I just got my Roxio HD Pro in the mail. Go to hook it up via HDMI and nothing happens..

 

I plugged in both Hdmi's correctly but it still says "No signal". I unplug the hdmi from the roxio back into my tv and everything works fine? I don't get what i'm doing wrong?

 

Please help Asap

 

ASAP! :o

 

With the Roxio USB Device plugged in does this entry show in device manager?

 

post-97-0-29710600-1352332242_thumb.jpg

Link to comment
Share on other sites

  • 0

You must have had the Roxio USB plugged into your computer when you first installed.....not a good move

 

Try this:

 

Unplug it and put it aside till later.

 

Turn off your Anti Virus, Firewalls, Registry Cleaners, etc. and insert your Roxio Disc (download version - run Install)

 

Be sure you accept the offer to Check for Updates (this is for Roxio, not Windows)

 

When you reach the screen where Repair is offered, choose that!

 

When the Repair competes, you will have to reapply the SP1.1 for game capture.

 

Then turn your AV & Firewall back on and reboot.

 

Plug in Roxio USB.

 

See if that gets it going.

 

PS

We are not Roxio Support ......just fellow users like you.

Edited by ogdens
Link to comment
Share on other sites

  • 0

You must have had the Roxio USB plugged into your computer when you first installed.....not a good move

 

Try this:

 

Unplug it and put it aside till later.

 

Turn off your Anti Virus, Firewalls, Registry Cleaners, etc. and insert your Roxio Disc (download version - run Install)

 

Be sure you accept the offer to Check for Updates (this is for Roxio, not Windows)

 

When you reach the screen where Repair is offered, choose that!

 

When the Repair competes, you will have to reapply the SP1.1 for game capture.

 

Then turn your AV & Firewall back on and reboot.

 

Plug in Roxio USB.

 

See if that gets it going.

 

PS

We are not Roxio Support ......just fellow users like you.

 

Its sad because your more helpful than the actual customer support! lol

 

Do you think it would work if I uninstalled the software and reinstalled it with the roxio plugged in?

Link to comment
Share on other sites

  • 0

ok i have had about the same problem, i just figured someting to work till i get intouch with tech support. my issue was when i had everything connected, the video would cut out on my pc and only play my xbox, and when unplug any of the 3 wires from the capture card, it would show my pc video output... i had a component set for the xbox and decided to just try it, low and behole when selecting the component input and hdmi output it works. i believe the hdmi input port is compromised, but not sure how other then just faulty product. video quality might be a little lower then hdmi, but for now at least i can record and stream... i will update when support contacts me...

post-107567-0-77804900-1352426167_thumb.jpg

post-107567-0-59935300-1352426171_thumb.jpg

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...