Jump to content
  • 0
IbeDillon

Help Asap Please! Hdmi Setup.

Question

Ok... So I just got my Roxio HD Pro in the mail. Go to hook it up via HDMI and nothing happens..

 

I plugged in both Hdmi's correctly but it still says "No signal". I unplug the hdmi from the roxio back into my tv and everything works fine? I don't get what i'm doing wrong?

 

Please help Asap

Share this post


Link to post
Share on other sites

16 answers to this question

Recommended Posts

  • 0

Ok... So I just got my Roxio HD Pro in the mail. Go to hook it up via HDMI and nothing happens..

 

I plugged in both Hdmi's correctly but it still says "No signal". I unplug the hdmi from the roxio back into my tv and everything works fine? I don't get what i'm doing wrong?

 

Please help Asap

 

ASAP! :o

 

With the Roxio USB Device plugged in does this entry show in device manager?

 

post-97-0-29710600-1352332242_thumb.jpg

Share this post


Link to post
Share on other sites
  • 0

You must have had the Roxio USB plugged into your computer when you first installed.....not a good move

 

Try this:

 

Unplug it and put it aside till later.

 

Turn off your Anti Virus, Firewalls, Registry Cleaners, etc. and insert your Roxio Disc (download version - run Install)

 

Be sure you accept the offer to Check for Updates (this is for Roxio, not Windows)

 

When you reach the screen where Repair is offered, choose that!

 

When the Repair competes, you will have to reapply the SP1.1 for game capture.

 

Then turn your AV & Firewall back on and reboot.

 

Plug in Roxio USB.

 

See if that gets it going.

 

PS

We are not Roxio Support ......just fellow users like you.

Edited by ogdens

Share this post


Link to post
Share on other sites
  • 0

You must have had the Roxio USB plugged into your computer when you first installed.....not a good move

 

Try this:

 

Unplug it and put it aside till later.

 

Turn off your Anti Virus, Firewalls, Registry Cleaners, etc. and insert your Roxio Disc (download version - run Install)

 

Be sure you accept the offer to Check for Updates (this is for Roxio, not Windows)

 

When you reach the screen where Repair is offered, choose that!

 

When the Repair competes, you will have to reapply the SP1.1 for game capture.

 

Then turn your AV & Firewall back on and reboot.

 

Plug in Roxio USB.

 

See if that gets it going.

 

PS

We are not Roxio Support ......just fellow users like you.

 

Its sad because your more helpful than the actual customer support! lol

 

Do you think it would work if I uninstalled the software and reinstalled it with the roxio plugged in?

Share this post


Link to post
Share on other sites
  • 0

Ogdens. he needs to expand other devices in device manager and delete the entry.

 

Then redo your post #4...

Share this post


Link to post
Share on other sites
  • 0

yes :P the pc stuff is working now. Roxio now pops up in the device manager. But now when I plug "Roxio" into my tv it says "Not compatible with this signal" ?

 

Also, dont know if is suppose to but under the "Devises and Printers" tab The cap card is named "TRANSCODER" ?

post-107552-0-02863600-1352338844_thumb.png

Share this post


Link to post
Share on other sites
  • 0

Have you got your console settings set to match your TV, for example if your TV is a 720p then set it accordingly.

Check your TV user guide to see what yours support.

Share this post


Link to post
Share on other sites
  • 0

ok i have had about the same problem, i just figured someting to work till i get intouch with tech support. my issue was when i had everything connected, the video would cut out on my pc and only play my xbox, and when unplug any of the 3 wires from the capture card, it would show my pc video output... i had a component set for the xbox and decided to just try it, low and behole when selecting the component input and hdmi output it works. i believe the hdmi input port is compromised, but not sure how other then just faulty product. video quality might be a little lower then hdmi, but for now at least i can record and stream... i will update when support contacts me...

post-107567-0-77804900-1352426167_thumb.jpg

post-107567-0-59935300-1352426171_thumb.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×