Jump to content
  • 0
Sign in to follow this  
TheLaffey17

Now My Video Will Only Post To Youtube In 480P

Question

Okay. I know there are other topics/questions regarding the same thing that I'm about to ask/complain about. But, when the other topic creators are given "answers," none of them apply to me, or help me with my problem.

 

When I'm creating a project, I'm sure to set it to 16:9 (Widescreen) and everything. I've tried uploading both by uploading it to YouTube straight from VideoWave, and also my exporting it, then going to YouTube's website and uploading it that way. Both routes resulted in it posting in 480p - with 480p being the highest resolution you can go.

 

When exporting it, I set my purpose to High Definition, Video file quality to AVCHD 720x480/60i. Then I tried the following way to export: purpose had the NTSC dot clicked on and purpose was set to All. Then the Video file quality was set to same as original (and since the original was recorded in 720p you'd think, "Okay! It will convert it 720p!" and I seriously thought it was going to at first because the conversion process that time literally took forever - a 3 minute 35 second video.)

 

Yet, yesterday, I created a project, exported it from VideoWave, and it posted to YouTube in 720p. So, what the hell am I doing wrong now? Did I possibly record my session in the wrong settings compared to yesterday? I literally stayed up four hours past my normal bedtime to try this out, and it kept posting in 480p the three times I tried.

 

If I've left anything out that might help you answer my question, please let me know. I'm at work now, exhausted (due to lack of sleep from trying to get this to work), and won't have access to my home laptop (where I have my Roxio HD Pro program installed). Any help would be greatly, GREATLY appreicated!

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

Figured it out. It was so simple that I'm not even going to tell you how I figured it out - because it will make me look like a complete moron! Ha, ha! :wacko:

Share this post


Link to post
Share on other sites
  • 0

Well, Jim, before I started capturing, I didn't set it to 720p - it was still set at 480p.

 

See? Complete moron. :blink:

 

My only defense - it was my second time using it. :D

 

In the words of Bruce Almighty: "B-E-A-U-TIFUL!"

Share this post


Link to post
Share on other sites
  • 0

Not at all, that is an interesting mistake and something we will have to file away to have others check for that ;)

 

I don't even want to think of the 10's of thousands of of dollars of material that had to be scrapped from my Simple Mistakes :lol:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×