Jump to content
  • 0

I Can't Get The Program To Start


mattyscribs
 Share

Question

I just bought the Roxio Easy VHS to DVD 3 upgrade and installed it. But when I try to run the program it crashes before starting. I have Windows 7 64-bit operating system. I have been troubleshooting for a few hours now, uninstalling, re-installing, running Revo, deleting drivers under Device Manager, reading forums, double-checking my windows updates, running cc-cleaner. This is frustrating - I give up. Can someone help me troubleshoot please?

 

thanks

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0

I think what you want to do is try a proper repair but make sure you do it this way...

 

Plug in the Capture device and Disable it in the Device Manager (Sound and Video Game Controllers)

 

Unplug it and put it aside till later.

 

Turn off your Anti Virus, Firewalls, Registry Cleaners, etc. and insert your Roxio Disc (download version - run Install)

 

Be sure you accept the offer to Check for Updates (this is for Roxio, not Windows)

 

When you reach the screen where
Repair
is offered, choose that!

 

Then turn your AV & Firewall back on and reboot.

 

Try running the software w/o the device.

Link to comment
Share on other sites

  • 0

thanks for your help Jim. I tried following your steps but got the same results. THe program won't start properly and I get the "this program has stopped responding" message. I tried to follow your directions to a tee but was a little confused by the direction "and insert your Roxio Disc (download - run install)" At first I figured you meant to just run the EVTD3 exe doanload I recently did - so I ran that and looked for a "check for updates" option. I never found that. So I just ran the repair and rebooted. That was my first fail. Then I thought maybe you were saying I should run my original EVTD software which I bough in the store and I have a disc for - this is the first edition without the "3" - so I ran that. After installing the program does load I don't think all the features are working. ie. if I try to actually do anything the program freezes. I ran a "check for updates" command and it came back clean. No - I think I need to get the version 3 working properly.

 

So just to be clear, I now have both the original and the version 3 installed. But since I paid for the upgrade for version 3 and I am pretty sure the original won't work on my Windows 7 machine (I have long since thrown away the box so I can't check for the Windows 7 compatability logo) - I still want to try to get the version 3 to work ;)

 

So - where do we go from here? I really appreciate your time and help in this matter.

 

thank you!

matthew

Edited by mattyscribs
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...