Jump to content
  • Who's Online   0 Members, 0 Anonymous, 21 Guests (See full list)

    There are no registered users currently online

  • 0
Valto

Connecting To Twitch Tv Using Roxio

Question

I'm still pretty new to this but I'm unable to connect to twitch tv using Roxio, the option to connect isn't showing. What I see is JustinTv, would anyone mind assisting in this. I attached a picture below, I'm still pretty new at this so sorry for the noobish question.

post-107632-0-05619400-1352662984_thumb.png

Edited by Valto

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

Why will nobody touch this topic. Ive posted and am having the same issue for the last 3 weeks now lol. No one will answer and post sly remarks instead of helpful comments. This is about the 7th post about this issue. HELP PLEASE!!!

Share this post


Link to post
Share on other sites
  • 0

Why will nobody touch this topic. Ive posted and am having the same issue for the last 3 weeks now lol. No one will answer and post sly remarks instead of helpful comments. This is about the 7th post about this issue. HELP PLEASE!!!

 

Could this be the reason?

 

https://help.justin....-Twitch-Account

Share this post


Link to post
Share on other sites
  • 0

No it not the reason. Ive just had this issue last month. Also I can stream just fine if I use programs like obs or xsplit. I dont like using these programs because my pc cant handle the usage. Id rather just use my program but the Roxio is making it impossible. Just assume sometimes the guys using this equipment have SOME kind of experience with streaming. Ive been doing this for just under 4 yrs and ive never come across this type of issue. Ive looked on every forum and all over youtube for the last 3 weeks ive seen the issue but not solution. The last time it happened it worked after and install. But this time that didnt work. Ive looked through EVERY forum topic on here lol. Ive tried to contact support and all they do is send me dumb &%$ e-mails about nothing.

Share this post


Link to post
Share on other sites
  • 0

No it not the reason. Ive just had this issue last month. Also I can stream just fine if I use programs like obs or xsplit. I dont like using these programs because my pc cant handle the usage. Id rather just use my program but the Roxio is making it impossible. Just assume sometimes the guys using this equipment have SOME kind of experience with streaming. Ive been doing this for just under 4 yrs and ive never come across this type of issue. Ive looked on every forum and all over youtube for the last 3 weeks ive seen the issue but not solution. The last time it happened it worked after and install. But this time that didnt work. Ive looked through EVERY forum topic on here lol. Ive tried to contact support and all they do is send me dumb &%$ e-mails about nothing.

 

I would suggest pulling your head out of your... You have the alternative, as per your third sentence in Post #6! Some part of the link, in Post #5 went over your head.

 

The remarks on here aren't sly remarks. They are fact. It's just that sometimes someone will come along that just doesn't get it, and that is a problem.

Edited by grandpabruce

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×