Jump to content
  • Who's Online   0 Members, 0 Anonymous, 31 Guests (See full list)

    • There are no registered users currently online
  • 0

Can't Capture


damstr
 Share

Question

First off I'm running a high end custom built gaming PC on 64bit Windows 7 so I definitely meet the requirements. Also I tried capturing before running the software updates and afterwards and nothing changed. Not sure if it matters but I'm running my 360 in 1080P. I've tried, 1080i and 720p and still haven't gotten it to work at all.

 

The problem I'm having is when I launch the capture program and it comes up it doesn't show anything in the preview window. The "live stream" and "capture" buttons are greyed out I cannot click them. Also in the same window where it says status, next to it where it should say ready in green, mine says "capture device" in red. I feel this is the main source of the problem.

 

For source it shows the Roxio GameCAP HD Pro. Under that for input in the drop down menu I can't select anything. Oh and I have to turn my Xbox off then back on again for it to show HDMI next to where it says input at the bottom next to status. Really annoying problem I'm having here for something that should be really simple...

 

In device manager the only place where the device shows up is under sound, video game, and controllers. The passthrough is working so I know that the HDMI cables are fine and that's not the problem.

 

If you need screen shots to help explain let me know.

 

Thanks

Edited by damstr
Link to comment
Share on other sites

14 answers to this question

Recommended Posts

  • 0

Here is what I get when I first open the program with my Xbox already turned on.

 

roxio3.jpg

 

This is what I get when I leave the program open, turn my Xbox off then back on again.

 

roxio.jpg

 

And lastly here is what it looks like in my device manager. I've read other places that there is suppose to be 2 that show up? Not sure if that's right or applies to just the standard Game Capture device.

 

roxio4.jpg

Edited by damstr
Link to comment
Share on other sites

  • 0

I really dislike the fact that there is no telephone tech support. That is just ridiculous especially from a company that sells software...

 

I sent them a question yesterday asking them to call me. Haven't gotten a reply or phone call. About to return this thing.

Link to comment
Share on other sites

  • 0

I contacted tech support and showed them the last screenshot I posted and they said hdmi should show for input which it doesn't. They suggested trying different cables. I guess they mean different USB cable?

 

I would try any and all cables. Make sure they are in and have a solid connection, not hanging dangling pulling themselves out.

Link to comment
Share on other sites

  • 0

Alright so I have an old 360 that uses the standard red yellow white cables that I will test with the capture device tonight and see if it works.

Won't work!

 

Yellow/White/Red are Composite output and the GameCAP HD requires HDMI or Component input...

 

This is why I susgested a DVD or BD Player which do have the Required output ;)

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...