Jump to content
  • 0

No Audio With Mts Files.



17 answers to this question

Recommended Posts

I think what you want to do is try a repair but make sure you do it this way...


[indentTurn off your Anti Virus, Firewalls, Registry Cleaners, etc. and insert your Roxio Disc (download version - run Install)


Be sure you accept the offer to Check for Updates (this is for Roxio, not Windows)


When you reach the screen where Repair is offered, choose that!


Then turn your AV & Firewall back on and reboot.[/indent]


See what that does for you ^_^

Link to comment
Share on other sites

Hi tried the gspot program the sound is not present i get the video clip but get no info on the codex , please find attached pic.

tried reinstalling the program from scratch still the same,so i installed it on my laptop it worked perfectly, it must be something to do with moving the files between programs, on my computer, as i know the sound is in the file , as it plays in windows.



Link to comment
Share on other sites

Too bad. as posted previously, everyone else who tried could hear the audio so there is something on YOUR computer that is missing.


Do this if you are willing. Download the free program gspot (not kidding) and drag the no audio file to the window of gspot. What does it say about the audio codec? (use the More Reply Options to post a screen shot.)


If you bought Creator in the last 30 days from the on-line store, and you decide to keep Cyberling, return Creator for a refund. Did you try the Corel product ?

Link to comment
Share on other sites

Hi, sorry i didn't reply sooner and yes it was Adele, i have checked all the above and tried repairing off the disc still no sound ,if you all can hear it it must be a setting or something in my computer.

I have tried taking a sound clip only and importing it to roxio advanced editing, still the same. Any other suggestions ?

Link to comment
Share on other sites

On my system W-8 X64 Pro with Creator NXT Pro, Videowave is using Roxio Cinemaster Audio Decoder 4.3 (EMC14) CinemasterAudio.DLL to play your clip audio.


Follow the below, under MPEG/DVD Filters do you show that 'Roxio Cinemaster Audio Decoder 4.3 (EMC14) CinemasterAudio.DLL' ??


a. Open Windows Media Player

b. Press the ALT key to access the menus dropdown.

c. Follow “Help”->”About Windows Media Player”

d. Click on the “Technical Support Information” link in the About Window

e. It will generate a browser window showing the list of codecs on your PC.



Link to comment
Share on other sites

Just for information. I downloaded that video file and I had the audio when I added it to Video Wave. Did you add the file you uploaded to Video Wave to see if you have audio on it? It was music with a singer; no other person talking.


You are using Edit Video-Advanced aren't you?


Note. W7, I installed Creator NXT over Creator 2011.

Link to comment
Share on other sites

I have A panasonic HDC-SD 100 camcorder and a panasonic DMC-TZ10, its the camcorder i am really trying to edit, i only tried the stills camera just to see if it was a compatability problem with the camcorder as the stills camera is a lot newer, but neither work.

I have tried to attach a small clip as requested, but the site will not permit me to download the file.


Thanks Adrian

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...