Jump to content
  • 0
adrian-sham

No Audio With Mts Files.

Question

I have the same problem, no sound with MTS files from 2 panasonic camera's, always worked with creator 2009, had to upgrade to NXT as new i7 computer with windows 7 was not compatable.

Share this post


Link to post
Share on other sites

17 answers to this question

Recommended Posts

  • 0

Digital Cameras make poor camcorders!!!

 

Try running them through a 3rd Party converter, like one of these first!

 

AVS4YOU Converter:

 

Any Video Converter

 

Just see what that does first then we will know where to go from that ;)

Share this post


Link to post
Share on other sites
  • 0
Guest ivanatrox

Which models are those Panasonic cameras? Can you provide a short clip of them (5-10 sec)?

 

Ivan

Share this post


Link to post
Share on other sites
  • 0

I have A panasonic HDC-SD 100 camcorder and a panasonic DMC-TZ10, its the camcorder i am really trying to edit, i only tried the stills camera just to see if it was a compatability problem with the camcorder as the stills camera is a lot newer, but neither work.

I have tried to attach a small clip as requested, but the site will not permit me to download the file.

 

Thanks Adrian

Share this post


Link to post
Share on other sites
  • 0

Use a file sharing site like Wikisend, yousendit or upfordown. Most will allow 100mb files for free. Then post the link here.

Share this post


Link to post
Share on other sites
  • 0

Just for information. I downloaded that video file and I had the audio when I added it to Video Wave. Did you add the file you uploaded to Video Wave to see if you have audio on it? It was music with a singer; no other person talking.

 

You are using Edit Video-Advanced aren't you?

 

Note. W7, I installed Creator NXT over Creator 2011.

Edited by sknis

Share this post


Link to post
Share on other sites
  • 0

Just to add to info, I also hear the audio (adele?), NXT installed over C12 in W7.

Share this post


Link to post
Share on other sites
  • 0

I hear it in Edit Video Advanced, Videowave. Running W-8 X64 Pro, Creator NXT Pro no previous Roxio Software Installed.

 

Is that Adele?

 

post-97-0-70432200-1353247472_thumb.jpg

Share this post


Link to post
Share on other sites
  • 0

I think what you want to do is try a repair but make sure you do it this way...

 

[indentTurn off your Anti Virus, Firewalls, Registry Cleaners, etc. and insert your Roxio Disc (download version - run Install)

 

Be sure you accept the offer to Check for Updates (this is for Roxio, not Windows)

 

When you reach the screen where Repair is offered, choose that!

 

Then turn your AV & Firewall back on and reboot.[/indent]

 

See what that does for you ^_^

Share this post


Link to post
Share on other sites
  • 0

Just to check. Do you have these installed for the codecs?

 

  • Windows Media Player version 10, 11 or 12
  • Internet Explorer 7, 8, 9 or 10
  • QuickTime® player version 7 and iTunes® version 10 required for some functionality

Share this post


Link to post
Share on other sites
  • 0

On my system W-8 X64 Pro with Creator NXT Pro, Videowave is using Roxio Cinemaster Audio Decoder 4.3 (EMC14) CinemasterAudio.DLL 4.3.0.241 to play your clip audio.

 

Follow the below, under MPEG/DVD Filters do you show that 'Roxio Cinemaster Audio Decoder 4.3 (EMC14) CinemasterAudio.DLL 4.3.0.241' ??

 

a. Open Windows Media Player

b. Press the ALT key to access the menus dropdown.

c. Follow “Help”->”About Windows Media Player”

d. Click on the “Technical Support Information” link in the About Window

e. It will generate a browser window showing the list of codecs on your PC.

 

post-97-0-67843900-1353255112_thumb.jpg

Share this post


Link to post
Share on other sites
  • 0

Hi, sorry i didn't reply sooner and yes it was Adele, i have checked all the above and tried repairing off the disc still no sound ,if you all can hear it it must be a setting or something in my computer.

I have tried taking a sound clip only and importing it to roxio advanced editing, still the same. Any other suggestions ?

Share this post


Link to post
Share on other sites
  • 0
i have checked all the above

 

If that is a answer to my questions in post #12?

 

Very vague!

Share this post


Link to post
Share on other sites
  • 0

Hi still no joy i have installed a trial of cyberlink power direct and audio works fine, so i may have to forget Roxio and use that program instead, bit upset as i prefer Roxio, and having paid for it, really could do without the expence of another program.

Adrian

Share this post


Link to post
Share on other sites
  • 0

Too bad. as posted previously, everyone else who tried could hear the audio so there is something on YOUR computer that is missing.

 

Do this if you are willing. Download the free program gspot (not kidding) and drag the no audio file to the window of gspot. What does it say about the audio codec? (use the More Reply Options to post a screen shot.)

 

If you bought Creator in the last 30 days from the on-line store, and you decide to keep Cyberling, return Creator for a refund. Did you try the Corel product ?

Edited by sknis
Added link

Share this post


Link to post
Share on other sites
  • 0

Hi tried the gspot program the sound is not present i get the video clip but get no info on the codex , please find attached pic.

tried reinstalling the program from scratch still the same,so i installed it on my laptop it worked perfectly, it must be something to do with moving the files between programs, on my computer, as i know the sound is in the file , as it plays in windows.

adrian

post-107674-0-11977800-1356522931_thumb.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×