Jump to content
  • 0

Alan Dyson
 Share

Question

I am trying to re install my Roxio Creator Pro 2010 software from discs. I am running Win 7 64 bit Ultimate op system. When I try to launch an application e.g VideoWave I keep getting "The certificate file is missing or has been corrupted.Please re-install it" Then on pressing OK I get No permissions to launch application. I have tried downloading Repair LicenceC2010.exe and running it on desktop. I get an ApplicationForm window that pops up to reset License and Time Loc but it justs makes a funny noise when I run it. Nothing seems to happen and when I try to run Creator Pro again same error message comes up. I have tried switching off all progs at startup but makes no difference. The support from Roxio website is not very helpful as it does not list Roxio Creator Pro 2010. Any help on this one would be gratefully recieved.

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...