Jump to content
  • 0

Several Errors With Fw Drive


ellebubi
 Share

Question

I know it is very likely Apple's fault but...I hope you can give me some help.

 

I recently bought a Mac Mini (no optic drive) with 10.8.2 and kept the rest of the FW800-400 chain. The last of the chain is a LaCie DVD drive that used to work perfectly with the old G4 MacMini with 10.5.8

 

A complete resumé of all troubles can be found at:

https://discussions....tart=0&tstart=0

 

The latest is, when I try to burn a data DVD with divx (.avi) files in ISO 9660 format, it seems everything works fine, but at the end I have something unreadable for my Pioneer DV696H player (perfectly able to read this kind of discs, otherwise). When I try to read the disc content from the Mac finder, everything is slow, not to mention the preview thumbnails creation or opening.

Tried with Toast 11.1 (1072) and with Burn 2.5.1 as well.

 

I think Apple screwed up something in FW management with 10.8...but until now no clues from nobody :(

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

It appears you are good at figuring out troubleshooting steps, so I doubt if I'm going to be much help. I also suspect you've checked that you have the latest firmware update for the LaCie drive. They never announce the updates so I visit their support site to find out if something new has appeared.

 

I share your belief that something small is messing up the Firewire communications. I have found that running Disk Warrior has sometimes fixed these mysterious little problems. When that fails, I do a complete clean reinstall of the OS. I realize you'll hold off doing that if at all possible.

 

I wonder if Time Machine is waking your LaCie burner. Do you have Time Machine saving to one of the Firewire HDs?

Edited by tsantee
Link to comment
Share on other sites

  • 0

I think I have the latest firmware update. The internal drive in the LaCie case is a Tsstcorp CDDVDW SH_S222A sb-02 and is no more than a year old. I could not find anything new on Samsung support site, anyway.

 

As to the continous drive 'wakeups' you could be right, Time Machine could be a reason. Nonetheless, I used to backup with TimeMachine with the old G4 MacMini, as well. And these sorts of things did not happen :(

Link to comment
Share on other sites

  • 0

Here we are again :(

Same configuration, Toast 11.1 (1072). Mac Os X 10.8.3. Few seconds after starting the burning process with a .toast image, it stops and shows the message 'this disc cannot be written'. The (before) blank DVD is now damaged.

 

Tried with Burn 2.5.1 (24) and same error ending with an unreadable disk. I will write on the Apple forum, as well. Though, I am tired of Apple ceasing support of customers just because they still dare using 'old' FW400 peripherals. :angry:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...