Jump to content
  • 0

How To Add Sound Track To Videowave Project


outerbank
 Share

Question

I have created a Playlist using Win Media Player. I want to add this sound track to a Videowave project. The sound track consists of several individual tracks that have been combined into one long music track (approx. the time length of the Videowave project). Would rather not add the tracks individually since it would save time having to fade and perform crossover functions. However, after the Videowave project is opened, and then the "Add Music track" is selected, I have not been able to locate the playlist soundtrack. I know where the playlist was saved, but when going to that folder, the playlist does not appear. Have even moved this playlist file to folders related to Roxio, but the playlist still doesn't appear. It would avoid another problem I am having with Roxio's Sound Editor. This problem will be described under Audio Capture.

Link to comment
Share on other sites

  • Answers 53
  • Created
  • Last Reply

Top Posters For This Question

Recommended Posts

  • 0

I have created a Playlist using Win Media Player. I want to add this sound track to a Videowave project. The sound track consists of several individual tracks that have been combined into one long music track (approx. the time length of the Videowave project). Would rather not add the tracks individually since it would save time having to fade and perform crossover functions. However, after the Videowave project is opened, and then the "Add Music track" is selected, I have not been able to locate the playlist soundtrack. I know where the playlist was saved, but when going to that folder, the playlist does not appear. Have even moved this playlist file to folders related to Roxio, but the playlist still doesn't appear. It would avoid another problem I am having with Roxio's Sound Editor. This problem will be described under Audio Capture.

 

I would think that the "playlist" has meaning only for Windows Media Player and cannot be recognized by Roxio. It is not an actual audio file but only a list of audio clips to be played. All the tracks in your playlist have to be "combined" into a single audio clip which is what you would add to your video project.

Link to comment
Share on other sites

  • 0

I thought this might be the case. I have in the past recorded Win Media Player created playlists using Roxio's Sound Editor back onto my computer so that Videowave could find the playlist\soundtrack. However, with this most recent attempt, I was unable to use Sound Editor because the "Capture From" function is not working. It was stuck on USB2861 Device. I was able to get rid of this selection by disabling the USB device. Now the "Capture From" dialogue box is dark blue and does not allow any selection, nor does it show any other selections when clicking on the down arrow. It apparently cannot locate the on-board RealTek audio device. The RealTek audio device is enabled. A similar problem occurred Feb 2011 and unfortunately I can't recall how it was resolved.

 

Firing up my old computer, which has Creator 2009, and opening Sound Editor and then clicking on the "Record" button, the Record Audio window opens and shows the following:

 

Capture From: SoundMAX Digital Audio. Input: Wave Out Mix. Capture settings: WAV (recommended)

Link to comment
Share on other sites

  • 0

Went back and reviewed the Feb 2011 postings under Audio Capture and Output. Went through the settings suggested by others that responded to my question. Opened Control Panel; then opened Sounds and Audio Devices; clicked on Audio Tab in the Sounds and Audio Devices Properties; Sound Playback Default device is; RealteK HD Audio output; Sound Recording Default device is; RealTek HD Audio Input. So these settings appear to be okay. Went back and opened Roxio Sound Editor. Clicked on Record. Capture From continues to show a blue screen in the dialogue box and clicking on the down arrow removes the blue screen and expands the dialogue box downward without anything in it. The "Line Input" dialogue box shows "Line Volume". Clicking on the down arrow continues to show Line Out. Anyone have any ideas why Sound Editor can't connect to the RealTek audio device?

Link to comment
Share on other sites

  • 0

Here is additional info about Sound Editor. Opened Device Manager and enabled the USB 2861 device after disabling it. See previous post. Closed Device Mgr. and opened Sound Editor. Clicked on the "Record" button. The "Capture From" dialogue box now shows the USB 2861 device. Evidently, Sound Editor is able to find and connect to this device. No other options are available in the dialogue box for selection. Minimized the Sound Editor window and opened Device MGR. again. Clicked on the USB 2861 and disabled it again. Opened Sound Editor. The USB 2861 is gone again from the "Capture From" dialogue box. Clicking on the down arrow expands the dialogue box, but there is nothing there.

Link to comment
Share on other sites

  • 0

Here is additional info about Sound Editor. Opened Device Manager and enabled the USB 2861 device after disabling it. See previous post. Closed Device Mgr. and opened Sound Editor. Clicked on the "Record" button. The "Capture From" dialogue box now shows the USB 2861 device. Evidently, Sound Editor is able to find and connect to this device. No other options are available in the dialogue box for selection. Minimized the Sound Editor window and opened Device MGR. again. Clicked on the USB 2861 and disabled it again. Opened Sound Editor. The USB 2861 is gone again from the "Capture From" dialogue box. Clicking on the down arrow expands the dialogue box, but there is nothing there.

 

Wait a minute. It is getting late here, so I may be missing something. What are you trying to capture FROM? Do you have something connected to your sound card, or the USB device, or are you trying to capture something from your hard drive?

 

If it is from your hard drive, there is no reason to capture anything.

Link to comment
Share on other sites

  • 0

I guess I need to revise those instructions to mention BMP's don't work ;)

 

Here they are:

 

 

post-39730-0-04840700-1353068688_thumb.jpg

 

post-39730-0-80548700-1353068729_thumb.jpg

It is interesting when you contrast those with the one I just took from my PC...

 

post-39730-0-82865900-1353068953_thumb.jpg

 

I think what you want to do is try a repair but make sure you do it this way...

 

Unplug the capture device and put it aside till later.

 

Turn off your Anti Virus, Firewalls, Registry Cleaners, etc. and insert your Roxio Disc.

 

Be sure you accept the offer to Check for Updates (this is for Roxio, not Windows)

 

When you reach the screen where
Repair
is offered, choose that!

 

When the Repair competes, you will have to reapply any of the SP's for Creator 2011.

 

Then turn your AV & Firewall back on and reboot.

Edited by Jim_Hardin
Link to comment
Share on other sites

  • 0

I'll answer the postings beginning with the last. I do see the audio device in Device Mgr. On the matter of performing a repair, I followed most of the instructions, but since I've never performed this task before, I need some clarification. First, it is stated that the capture device should be unplugged. Do you mean disable the capture device (aka audio device)? It is presumed that SPs are service packs. If so, when and where do they appear? Are you prompted to reinstall them, do you search for them under Windows Update? There is nothing connected to the computer via a USB port. It is curious that the Sound Editor was able to find and lock onto the USB device, but not find the RealTek sound card. As described previously, the only way to delete the USB device is to disable it in Device Mgr.

 

I am attempting to capture a sound track from the hard drive. The sound track, which is a playlist of several sound tracks, was created using Windows Media Player. Please don't ask me to explain why I choose to add sound to a slide show using this procedure. I've explained why before. It's just my preference, even though it may appear to be unusual or cumbersome to others.

 

Thnaks for the help provided thus far.

Link to comment
Share on other sites

  • 0

I'll answer the postings beginning with the last. I do see the audio device in Device Mgr. On the matter of performing a repair, I followed most of the instructions, but since I've never performed this task before, I need some clarification. First, it is stated that the capture device should be unplugged. Do you mean disable the capture device (aka audio device)? It is presumed that SPs are service packs. If so, when and where do they appear? Are you prompted to reinstall them, do you search for them under Windows Update? There is nothing connected to the computer via a USB port. It is curious that the Sound Editor was able to find and lock onto the USB device, but not find the RealTek sound card. As described previously, the only way to delete the USB device is to disable it in Device Mgr.

 

I am attempting to capture a sound track from the hard drive. The sound track, which is a playlist of several sound tracks, was created using Windows Media Player. Please don't ask me to explain why I choose to add sound to a slide show using this procedure. I've explained why before. It's just my preference, even though it may appear to be unusual or cumbersome to others.

 

Thnaks for the help provided thus far.

 

How did you ever add a Windows Media Player playlist (.wpl file) to either VideoWave or Sound Editor? You have actually done that before?

 

Ahhh. You captured it while playing the playlist. If you don't have "What You Hear" (or whatever the equivalent is, for your sound card) showing in the Input, you aren't going to be able to capture it.

 

If you get your sound card setting in there, although convoluted as hell, it should work.

 

Double click on the speaker icon in the tray at the bottom of your screen. There should be a record tab, or some option tab to get to the record option. In there, there should be something similar to the "What You Hear", and it should be checked. Post a screen capture of what you see.

Edited by grandpabruce
Link to comment
Share on other sites

  • 0

I don't get what you get by clicking on the speaker symbol. Here is a screen shot as requested. Right clicking on the speaker symbol opens Sounds and Audio Devices Properties window. Nothing appears to be incorrectly checked in this window. That is, nothing is muted. Opening the Master Volume control window also does not indicate any incorrect adjustments.

post-55944-0-76035300-1353106496_thumb.jpg

Link to comment
Share on other sites

  • 0

I don't get what you get by clicking on the speaker symbol. Here is a screen shot as requested. Right clicking on the speaker symbol opens Sounds and Audio Devices Properties window. Nothing appears to be incorrectly checked in this window. That is, nothing is muted. Opening the Master Volume control window also does not indicate any incorrect adjustments.

 

That is what I get if I single click on the icon. Did you actually double click on it? When you right click on the speaker icon, what are the options? I get Adjust Audio Properties, which is what you say yours is opening to. But, I also get Open Volume Control, which is what you want to get to so you can change your recording options to what I previously stated.

Edited by grandpabruce
Link to comment
Share on other sites

  • 0

I don't get what you get by clicking on the speaker symbol. Here is a screen shot as requested. Right clicking on the speaker symbol opens Sounds and Audio Devices Properties window. Nothing appears to be incorrectly checked in this window. That is, nothing is muted. Opening the Master Volume control window also does not indicate any incorrect adjustments.

 

Why are you posting an image of Bruce's post?

 

You have a problem with your audio card or audio card setup as indicated in your earlier attached images from your posts.

As you said your way of adding the audio to your project is "unusual or cumbersome to others". It certainly is. Why don't you simply use the simplest method and add your audio clips directly to your project instead of fooling around with playlists and capturing audio.

Link to comment
Share on other sites

  • 0

Well I did what you indicated. That is, put a check mark in the "Stereo Mix" box and clicked OK. This reopened the "Recording Control" window. It did not open a window where it would be possible to make the RealTek audio device the default device. Even though this option did not appear, I went back and opened Sound Editor and clicked on the "Record" button. Nothing has changed. The "Capture From" continues to show the USB device, which I enabled previously. In otherwords nothing has changed. I believe that doing a repair is the next step to solving the problem.

 

Thanks for all the patience and input.

Link to comment
Share on other sites

  • 0

Well I did what you indicated. That is, put a check mark in the "Stereo Mix" box and clicked OK. This reopened the "Recording Control" window. It did not open a window where it would be possible to make the RealTek audio device the default device. Even though this option did not appear, I went back and opened Sound Editor and clicked on the "Record" button. Nothing has changed. The "Capture From" continues to show the USB device, which I enabled previously. In otherwords nothing has changed. I believe that doing a repair is the next step to solving the problem.

 

Thanks for all the patience and input.

Can you record using Windows media Player?

Link to comment
Share on other sites

  • 0

I can Rip, Burn and Play using Window Media Player. It seems to work okay. I don't see a function showing "Record". I would like to pursue how I can make the RealTek audio device the default audio device. Is there a particular window for doing this? In Device Mgr. it has certainly been enabled.

Link to comment
Share on other sites

  • 0

Well I did what you indicated. That is, put a check mark in the "Stereo Mix" box and clicked OK. This reopened the "Recording Control" window. It did not open a window where it would be possible to make the RealTek audio device the default device. Even though this option did not appear, I went back and opened Sound Editor and clicked on the "Record" button. Nothing has changed. The "Capture From" continues to show the USB device, which I enabled previously. In otherwords nothing has changed. I believe that doing a repair is the next step to solving the problem.

 

Thanks for all the patience and input.

 

I don't know if it would make a difference, but did you reboot your computer before you tried Sound Editor again?

 

Also, do you have the Roxio USB device plugged in? If so, pull it out.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share


×
×
  • Create New...