Jump to content
  • Who's Online   0 Members, 0 Anonymous, 11 Guests (See full list)

    • There are no registered users currently online
  • 0

Media Import Does Not See Video Camera Device


JRRKAR
 Share

Question

19 answers to this question

Recommended Posts

  • 0

I just recently upgraded to Roxio NXT. I attempted to import video from a video camera, however in Media Import, it does not recognize the camera. I didn't have any issues with Roxio Creator 2011 using the same setup. What am I missing?

 

Are you using a Roxio USB Capture Device?

 

Creator 2011 Pro?

 

Creator NXT Pro?

Link to comment
Share on other sites

  • 0

Right now I see both of them.....BUT....when you asked about the Roxio USB device I saw there was another post here which implied there was an issue with this device. I saw your Device Manager screenshot and when I went to the same location, there was a yield sign next to the Roxio Device. So I did a search for upgrade to the software and it was successful in finding an updated driver. Then when I went back into Media Import, the Roxio Video USB now shows up. I just did a quick capture and it looks like it works the video capture is working but I don't have any sound.

Link to comment
Share on other sites

  • 0

Right now I see both of them.....BUT....when you asked about the Roxio USB device I saw there was another post here which implied there was an issue with this device. I saw your Device Manager screenshot and when I went to the same location, there was a yield sign next to the Roxio Device. So I did a search for upgrade to the software and it was successful in finding an updated driver. Then when I went back into Media Import, the Roxio Video USB now shows up. I just did a quick capture and it looks like it works the video capture is working but I don't have any sound.

 

A yellow exclamation mark is your yield sign?

 

You let windows update the driver?

 

Where and what driver did it install?

Link to comment
Share on other sites

  • 0

I guess it could have been an exclamation mark. When I put the mouse over it it said driver error or missing data or something similar. I just did an automatic search for a driver software and it said it was successful. I think the same two sound items you showed in your post were there. Once I did the update the yellow mark went away, the the USB Device showed up in NXT.

Edited by JRRKAR
Link to comment
Share on other sites

  • 0

I guess it could have been an exclamation mark. When I put the mouse over it it said driver error or missing data or something similar. I just did an automatic search for a driver software and it said it was successful. I think the same two sound items you showed in your post were there. Once I did the update the yellow mark went away, the the USB Device showed up in NXT.

 

With the device plugged in open device manager and expand other devices and sound video and game controllers.

 

Take a screen image and post a pic (.jpeg).

Link to comment
Share on other sites

  • 0

The only problem is that I do not hear the sound from the video WHILE the video is being transferred. The sound is there, you just cna't hear during the transfer...which I used to hear it with the transfer in Creator 2011.

 

Check your sound setting.

 

Click the speaker icon down by the time and date when the software is running does it show the capture and is it enabled and volume up?

 

post-97-0-19426400-1353607768_thumb.jpg

 

post-97-0-72967700-1353607776_thumb.jpg

Link to comment
Share on other sites

  • 0

It appears everything is on and running. The speaker levels are up (I can hear the sounds when I play back the video), under the Sound/Recording/Line In...I can see the scale on the right side moving up/down with the sounds.

 

I guess the question is....should I be able to hear the audio while the video is being captured?

Link to comment
Share on other sites

  • 0

It appears everything is on and running. The speaker levels are up (I can hear the sounds when I play back the video), under the Sound/Recording/Line In...I can see the scale on the right side moving up/down with the sounds.

 

I guess the question is....should I be able to hear the audio while the video is being captured?

 

I'll check later and post back.

 

What are your options for audio?

 

post-97-0-66328700-1353608939_thumb.jpg

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...