Jump to content
  • Who's Online   0 Members, 0 Anonymous, 33 Guests (See full list)

    There are no registered users currently online

  • 0
DBmike

No Signal?!?

Question

Ok i'm sure this has been posted a million times but since i'm on the verge of taking a hammer to the vcr i'm just going to post this as a new topic!

 

SO I have everything connected properly (i'm a sound engineer so knowing everything is connected properly is kinda my day job) all software is up to date. I am running through MAC OS 10.7.4 if thats relevant.

 

Now I set up the project, hit play on the vcr and get "No Signal" but there is audio. I have been out and bought all new cables and components, played with the tracking trued multiple combinations of when to plug in the usb to the mac based on state of setup regarding booting os or the programme and still "No Signal". As I said i'm at my wits end with this and before much longer it is going to become broken.

 

Anyone out there want to help? Could really use some advice on what i'm probably doing wrong!

 

Thanks in advance

Mike

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

The only tip I can offer is to launch the application before inserting the USB stick.

Share this post


Link to post
Share on other sites
  • 0

tried that, it actually worked! but the problem seems to be intermittent. I got a different tape player and plugged it in and that solved the problem... or so I thought, it works then it doesn't then you just get sound and then nothing sometimes I just honestly believe this software has some serious issues!

Share this post


Link to post
Share on other sites
  • 0

Have you tried a different source of input, like a DVD player or Camcorder. Try it.....

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×