Jump to content
  • Who's Online   0 Members, 0 Anonymous, 12 Guests (See full list)

    • There are no registered users currently online
  • 0

Audio Problem


mloughlin
 Share

Question

I bought a Game Capture HD Pro and have connected it up using HDMI cables but when I try to record there is a crackling noise emitting in the preview window and the recorded video itself. I've connected it to both my Xbox and PS3 and it always happens, it also happens when I use component cables. I've tried changing the sound settings on both consoles but it happens regardless of what it's set to.

 

It seems to be the same problem that occurred in this thread http://forums.support.roxio.com/topic/84170-audio-issues/

So does anyone know of a fix or is the device broken?

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

I bought a Game Capture HD Pro and have connected it up using HDMI cables but when I try to record there is a crackling noise emitting in the preview window and the recorded video itself. I've connected it to both my Xbox and PS3 and it always happens, it also happens when I use component cables. I've tried changing the sound settings on both consoles but it happens regardless of what it's set to.

 

It seems to be the same problem that occurred in this thread http://forums.suppor...0-audio-issues/

So does anyone know of a fix or is the device broken?

 

Maybe ivanatrox will drop in and give you some advice.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...