Jump to content
  • Who's Online   0 Members, 0 Anonymous, 11 Guests (See full list)

    • There are no registered users currently online
  • 0

No Sound When Burning Dvd


LenL
 Share

Question

I have a similar problem. I used MyDVD Express to make a DVD. When I play the DVD (on my PC or in my DVD player), the opening menu screen has background music but when I play a chapter I just get silent video.

 

My source .MOV video files play fine with sound on my PC as standalone video clips using QuickTime. GSpot identifies the audio codec as "mp4a: MPEG-4 AAC LC" [with "Status Undetermined"].

 

In MyDVD Express, when I open the Project Settings window, all the options in the 'Default encoding settings' section on the right half are grayed out except for the Interlaced and Progressive radio buttons. In the Audio Format box is a grayed-out 'LPCM.'

 

My system:

Easy CD and DVD Burning Home, version 10.3.104, build 101B04A, ECD

Windows XP Home (SP3)

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Quicktime is an odd system that doesn't play well with other systems. It seems as if your Quicktime player can play your .MOV file, but your system doesn't have a stand-alone codec for mp4a audio installed - hence 'status undetermined'.

 

Try doing an Internet search for "mp4a codec" and see if installing a good free one allows your Easy CD & DVD Burning program to use the audio from your .MOV files.

 

Brendon

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...