Jump to content
  • Who's Online   0 Members, 0 Anonymous, 24 Guests (See full list)

    • There are no registered users currently online
  • 0

No Signal Please Help


stefG
 Share

Question

I purchased Roxio VHS to DVD for MAC. After installing the program

i have been trying for hours to connect and all i keep getting is no signal on audio and video

im using brand new rca cables but nothing....

i have checked on the forum and tried to connect the usb after iv gone into the program

and done all the updates! yet STILL nothing

 

 

can someone PLEAS HELP!!! im getting very frustrated

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Do you have version 2.0.1 of the Roxio Video Capture application? If not, select Check for updates. Check that you have "Composite" selected as the Input Source and not S-video (you mention RCA cables so I presume it is a composite connection.

 

If you have no cables connected do you see a pale green screen when the device is inserted?

 

I'm sorry about the frustration but there is very little troubleshooting that can be done. It may be that yours is defective because otherwise it just works when it is plugged in.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...