Jump to content
  • Who's Online   0 Members, 0 Anonymous, 9 Guests (See full list)

    • There are no registered users currently online
  • 0

Hdmi-In Not Working


elitenemesis
 Share

Question

thanx ahead of time for anyone that can help! well im having trouble with my roxio hd pro since i just got it i tried hdmi cables and the hdmi in seems to be bad the capture card wont recognize the input and it will start to lag and the preview screen gets blue squares that are flashing and moving, my tv just gets no imput or goes to 480p but in blue screen i have a good gaming laptop windows 7 with i5 and 2gb graphics so that should not be the problem. ohh and i know its just the hdmi input because when i use the component in to hdmi out it works perfectly accept i can only record in 720p but from hdmi in to hdmi out it does the blue screen thing i have tried multiple cables and setting with no luck just freezing. and yes i check that the input is hdmi and all that. if anyone has had this problem and fixed it could they please help?

Link to comment
Share on other sites

13 answers to this question

Recommended Posts

  • 0

i have one hdmi going from my xbox to the hdmi input on the roxio and another hdmi from the roxio output to my tv and the usb cable to my pc.. even when i use component cables it shows i can switch my source to hdmi even though i dont have anything connected to the hdmi input. i think i might have gotten a bad cap card

Link to comment
Share on other sites

  • 0

i have one hdmi going from my xbox to the hdmi input on the roxio and another hdmi from the roxio output to my tv and the usb cable to my pc.. even when i use component cables it shows i can switch my source to hdmi even though i dont have anything connected to the hdmi input. i think i might have gotten a bad cap card

No... it has the Provision to allow you to make mistakes :lol:

 

I have an AverMedia HD capture card and it allows me to set it to anything... Of course it won't work unless I choose the proper input, but it will let me screw up all day long ;)

Link to comment
Share on other sites

  • 0

so what do u think i should do to try and fix it or send it back to roxio?

You can do that if you want but it might be better to pursue a couple of things before then...

 

Understand that the 'Lag' in the software capture window is normal... You need to use a second monitor to Play on while capturing.

 

Things to test: First, test it with a completly different Source!

 

Connect something with an HDMI output, like a BD or DVD Player and see how it behaves.

 

Second thing, is to open your Device Manager with the GameCAP unplugged.

 

Plug it in and note the change. There should be only One Entry for it and it should look exactly like this:

 

 

post-39730-0-08214800-1354566847_thumb.jpg

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...