Jump to content
  • Who's Online   0 Members, 0 Anonymous, 5 Guests (See full list)

    • There are no registered users currently online
  • 0

Roxio Game Capture Freezes When Starting Up.


Valnik
 Share

Question

Alright so recently I bought my Roxio Game Capture, yata yata, problems yeah a lot of people have been having them so I'm gonna kinda get straight where I want to go with this. As I am ready to start capturing. My PS3 is loaded up and I'm about to click on the game and I bring up Roxio the screen will load like I believe it normally should and then freeze. Now I just got finished making sure that I could even get it to capture correctly by changing some setting around buttt here is a screenshot and maybe someone can give me a hand. I also attached my computer spec's below to be a little more helpful in this manner.

 

Picture 1: Picture1.png

 

Now as you can see in the Recent Captures I have gotten this to work a single time before and in my excitement figured I should let someone else use the TV for a bit since I've been messing with this piece of junk for about 3 hours to get it to even work. I did re install the CD and program just before I got everything to work and I REALLY don't feel like doing that every single time I go to use this thing so... any help would be appreciated.

DxDiag.txt

Link to comment
Share on other sites

8 answers to this question

Recommended Posts

  • 0

Scratch that top part, having done the repair feature on the disk I happened to get it to run kinda? Now all I get is just a black screen and only 1 input option.. Now before when I originally installed it I only had one other option available and then 480I-576I was available and it worked for that single time. Now with the re install it seems I only have one option and instead of showing the screen before now it's all black and I re plugged in all the cords to see if there was a error there and it seems so far nothing is wrong on that side.

 

I am using a Samsung LED 4000 Series TV and maybe the problem could be coming from there or something I'm missing??

 

Bonus Screenshot to maybe help someone?

Picture2.png

Link to comment
Share on other sites

  • 0

Have a look at this http://corel.force.c...kA060000000L3Zy

 

Is everything ok on your TV?.

 

I just took a look at your link and redid all that stuff for the same result as the screenshot above.

As for if my TV is okay, it seems like it. Not that old, everything looks good and clean and there's no real hassle I've had with it.

The only thing that seems off from the tutorial and from before is that whenever I go to input I don't have the alternative input for 480p/720p/1080i coming up or showing as available which I believe is the setting that it needs to be on.

Link to comment
Share on other sites

  • 0

Alright so I went though the video once again and did everything specifically and unplugged everything at first to make sure everything was working properly. I even tried different settings for my PS3 on Resolution to see if it would fix anything but alas it didn't do anything. In the few minutes I was taking to do that I decided to once more re-install Roxio Game Capture onto my computer once more and just completely skip repairing it.

 

Within the 5-10 minute download time + 1 reboot time it took I plugged the USB in and went to start capturing to my joy the screen on the capture was actually showing something other than the black screen itself and was a fuzzy screen of nonsense, from there I went to the options and now had the correct input that I've been waiting for available. I switched the input and the screen began to capture like the very first time I have gotten this thing to work and everything seems to be working all fine and dandy. I did a quick recording just to make sure everything was working fine and it was and unfortunately I used both of my days off to get the items needed for this thing to work and then figure out what was wrong with it sooo I need to go to bed for work before actually getting to use it.

 

So as I can tell for now it works and through the variety of problems I've had it still might be worth the 90$ price tag if it continues to work and hopefully and I mean HOPEFULLY doesn't act up. For now I'm going to assume this topic has been solved but I will place up a edit tomorrow before making my final decision and maybe a few screenshots or a video of the actual working product itself. Other than that I would like to say, Thank you Ogdens for putting up with me and my problem for the past two days and helping me trying to figure this out. We'll see if it pays off.

 

 

*Edit*

 

So things seem to be working well this time, When I got home I started it up and it seemed to work just fine and it wanted me to update and then it went back to complete crap so I uninstalled once again and re-installed and it's working fine. I assume there is something wrong with the update on my side that isn't letting it work properly but so long as I don't update I should be fine right? Well as it is it still works and doesn't seeeeem to be doing anything really poor sooo thanks for those who assisted.

 

Picture4.png

Edited by Valnik
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...