Jump to content
  • 0

Creator 2010 Extremely Slow On Win7 64Bit


lmederos
 Share

Question

I am trying to burn TiVo shows on a DVD.

 

I tried loading my copy of Creator 2010 on my computer, but it is agonizingly slow. Everything is fine until I "Add" a movie to the timeline, but still usable until I try to trim it. After that every action takes 3-5minutes (or more) to move to the next step.

 

The system is running:

 

- Win7 Premium

- 64 bit

- 8 core i7 CPU

- 16GB RAM

- 120GB free space

- updated to latest drivers

 

I can run Photoshop CS6, Adobe PremierePro, After Effects, and several 3D animation packages in this system without any problem.

 

 

Could this be related to the 32 software running on a 64 bit system? I have confirmed the apps are installled as 32 bit.

 

I remember seeing similar things with video from my SLR before Adobe updated the PremierePro to 64 bit.

 

 

 

Any help is VERY appreciated.

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...