Jump to content
  • 0
tevans9129

8004520C Error While Encoding Move 1

Question

Can someone help me out with what I am doing wrong to receive the above error code? I am using Roxio Creator 2011 Pro with Windows 7 x 64, 8gb ram. This is a random failure, at times the encoding works perfectly and then at times, the error message comes up as soon as the "Encode Movies" begins. I am tring to create a slideshow with 327 images but cannot get more than about a third of the way through before it fails to encode. Any help/suggestions would be much appreciated.

 

Ted

Edited by tevans9129

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

How much free space do you have on that SSD? Is that where all your resources (images, music, video) are stored? Where do you have the temp and proxy files being stored?

 

The problem may be that there is not enough space on the SSD. Change the storage of those files to another drive -- internal would be preferred.

 

OOps, I forgot to suggest that you clear the proxy file and also use something like CCleaner to get rid of junk files.

 

See image (from Create DVD)

post-58-0-97483600-1354970126_thumb.png

Edited by sknis

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×