Jump to content
  • Who's Online   0 Members, 0 Anonymous, 14 Guests (See full list)

    There are no registered users currently online

  • 0
Solution

What Gpu Are You Using?

Question

Well, I think I might know where the pixelation issues may be coming from, but I need to know what GPUs you guys use to help draw my conclusion? For those who are having pixelated preview window/recording issues, what GPU are you using?

Share this post


Link to post
Share on other sites

9 answers to this question

Recommended Posts

  • 0

Well, I think I might know where the pixelation issues may be coming from, but I need to know what GPUs you guys use to help draw my conclusion? For those who are having pixelated preview window/recording issues, what GPU are you using?

 

Most have a laptop with a onboard chip.

 

What if anything will that tell you?

Share this post


Link to post
Share on other sites
  • 0

Most have a laptop with a onboard chip.

 

What if anything will that tell you?

 

Well, because most people who have laptops more than likely have a Intel HD Graphics card. That could very well be the bottleneck, because I read in a thread that a laptop with an i5 processor still had the distorted screen issues with that GPU, so that could be the botteneck. People have said they used a desktop with the same processor, and the problems are nowhere to be found. Since most desktops have dedicated GPUs, I'm guessing the integrated GPU used in most laptops is causing the bottleneck.

Share this post


Link to post
Share on other sites
  • 0

I am experiencing a pixelated and flashing preview screen.

 

My Roxio is hooked up to a Desktop running...

 

Intel Core i7 @ 3.4Ghz CPU

 

1023MB GeForce GTX 550 Ti GPU

Edited by MECHX07

Share this post


Link to post
Share on other sites
  • 0

Did the board come with onboard graphics?

 

Is the onboard graphics disabled?

Share this post


Link to post
Share on other sites
  • 0

I am experiencing a pixelated and flashing preview screen.

 

My Roxio is hooked up to a Desktop running...

 

Intel Core i7 @ 3.4Ghz CPU

 

1023MB GeForce GTX 550 Ti GPU

 

You're problem is different than most people's though, you either have a driver conflict of need to reinstall DirectX.

Share this post


Link to post
Share on other sites
  • 0

I have a pixelated/choppy picture and my specs are:

 

Intel Core 2 Duo T6400 @ 2.00GHz

4GB of RAM

Vista

32 bit

 

NVIDIA GeForce 9300M GS 256MB

 

 

Cheers

Edited by mrmaxo3000

Share this post


Link to post
Share on other sites
  • 0

I have a pixelated/choppy picture and my specs are:

 

Intel Core 2 Duo T6400 @ 2.00GHz

3GB of RAM

Vista

32 bit

 

Cheers

READ post # 1 and answer the question!

Share this post


Link to post
Share on other sites
  • 0

I have this problem aswell but it only occurs when I select a kbps setting that is over 10,000 the video starts to become distorted and I get glitchy pixelated image. Which is unfortunate because that means that the highest quality i can upload in is still below average compared to most gameplay on youtube.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×