Jump to content
  • 0

Select Video Device Failed


Tcs757
 Share

Question

I know this happens to tons of people and there are several topics about it, however they never seem to get solved. I just recently recieved my Roxio GameCapture and when I plugged it all in and tried recording for the first time a message popped up saying "select video device failed". The preview screen remains black and it says their is no signal. I am sure everything is hooked up correctly and that my computer specs meet the requirements. The device appears as "Ready To Use" in device manager. I have even tried the obvious solution of plugging it into all the different usb slots... Which didn't work. Please help!

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...