Jump to content
  • 0
iHacksRepo Gaming

Preview Screen Goes Blank

Question

Hey guys am new here and have a little issue.

 

I was using the Game Capture HD Pro without any issues, then all of a sudden I get a BLANK preview screen ( game sound can still be heard ) if i click live streaming it will actually show what my console is doing, but if I click capture the preview screen stays blank but when i stop capture it has actually captured what I was doing on the console, now this I can deal with, its more of a pain as I like to be able to see what I am capturing via the preview screen.

 

I have done a few tests.

 

Uninstalling/rebooting/reinstalling/rebooting doesnt solve the issue.

 

Reinstalling the whole computer solves the issue for a period of time.

 

This only happens on my windows 8 system, on my windows 7 system it works without any issues, andnever get this blank screen.

 

All drivers and windows updates etc are all upto date.

 

I have the newest update of the roxio software installed aswell.

 

Any ideas?

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0
Reinstalling the whole computer solves the issue for a period of time.

 

What exactly does that mean? Is that for both W-8 and W-7?

 

This only happens on my windows 8 system, on my windows 7 system it works without any issues, and never get this blank screen.

 

RGC Pro HD is W-8 compatible so what is different with the two PC's, be specific?

Share this post


Link to post
Share on other sites
  • 0

when i say reinstall the whole system imean restore windows 8 as inas if i just bought the system.

 

Specs are the exact same for both apart from one is running windows 8 other is running windows 7

 

windows 7 has no issues at all, I can capture and the preview screen shows what its ment to, but on windows 8 after a period of time the preview screen shows console but then goes blank and cant get it to show the preview again without restoring the whole windows 8 system

Share this post


Link to post
Share on other sites
  • 0

You installed a separate video card?

 

You didn't disable the intel hd graphics?

Share this post


Link to post
Share on other sites
  • 0

The graphics card in both windows 7 machine and windows 8 machine is an intel hd graphics card, windows 7 it seems to not affect the roxio software, but inwindows 8 it does.

 

In windows 8 simply open device manager and disable the graphics card and the roxio software works without issues, when you finish capturing simply reenable the graphics card.

Share this post


Link to post
Share on other sites
  • 0
itsthe intel hd graphics driver
open device manager and disable the graphics card

 

You call things a driver then a graphics card!

 

Do you have a Laptop or Desktop?

 

Most Laptops come with a chip on the mother board "intel hd graphics".

 

Now what do you have ?

 

If all you have is a intel hd graphics chip and you disabled it reboot the pc and get ready for darkness.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×