Jump to content
  • 0
vaes

Audio Cd : How Insert A Gap Between The Tracks ?

Question

WIth Easy Media Creator 9 basic, mij audio-cds have NO GAPS (no delays) between the different tracks. I would like one or two seconds between the tracks. How can I do that ??

 

Thanks for a reply!

 

Vaes

Share this post


Link to post
Share on other sites

15 answers to this question

Recommended Posts

  • 0

If you are using Music Disc Creator, you should see numbers at the end of the line of the music you added. That is where you need to change the numbers to whatever gap you want.

 

This is from Creator 2012 but it should be similar in Easy Media Creator 9.

post-58-0-79398000-1355149438_thumb.png

Edited by sknis

Share this post


Link to post
Share on other sites
  • 0

WIth Easy Media Creator 9 basic, mij audio-cds have NO GAPS (no delays) between the different tracks. I would like one or two seconds between the tracks. How can I do that ??

 

Thanks for a reply!

 

Vaes

 

In the stripped down version that you have, the Audio program may look like the following screen. I have added instructions for adding pre-gaps.

 

post-81-0-57271400-1355149566_thumb.jpg

Share this post


Link to post
Share on other sites
  • 0

Thanks Bruce, I missed the "Basic" version. I looked at the EMC 9 manual which looked like what I posted. I am wrong !

Share this post


Link to post
Share on other sites
  • 0

Thanks Bruce, I missed the "Basic" version. I looked at the EMC 9 manual which looked like what I posted. I am wrong !

 

You aren't wrong. What you showed is the program that we use all of the time. Unfortunately, I don't think that the Basic version has that program. No matter which of the 2 the OP has, he/she should be able to get the gaps needed. :)

Share this post


Link to post
Share on other sites
  • 0

Thanks for the replies! Once I have gathered a number of songs ready to be burned in audio, on my basis version v9 I cannot click an editor to change whatsoever. There exists indeed a column where is indicated "pre-gap" : automatically 2 for teh first song and o for all the others - see my annexed document. My question : can I change all those 0 's in 2's e.g. ??

 

Vaes

post-108311-0-00883300-1355159850_thumb.jpg

Share this post


Link to post
Share on other sites
  • 0

Did you click on one of the pieces of music to select it? What happens?

 

Make sure your Windows font is set to 96 dpi. It looks like it isn't since you are missing some icons. What version of Windows are you using?

Share this post


Link to post
Share on other sites
  • 0

Guru, on clicking on a piece of music, it slightly changes colour and the track starst to play and is repeated at the bottom.

 

I have Windows Vista business 2007.

 

Vaes

Share this post


Link to post
Share on other sites
  • 0

And what about the settings on your Windows font? Use Windows help to get you to the setting.

 

Do you have the Vista service packs installed?

Share this post


Link to post
Share on other sites
  • 0

Guru, on clicking on a piece of music, it slightly changes colour and the track starst to play and is repeated at the bottom.

 

I have Windows Vista business 2007.

 

Vaes

 

I am not sure that the Basic EMC9 version is even compatible with Vista. I know that the retail version did not work correctly with Vista, until the 9.1 patch came out.

Share this post


Link to post
Share on other sites
  • 0

Thanks for your permanent interest in my problem. I believe I have always installed the Vista service packs and updates. WHat do you mean with "the settings on my Windows font" ??

 

However...... Don't blame my ECM9 too much!! I must admit the I am working with this ECM9 since some years and already burned hundreds of cd's and dvd's with succes! Only the gaps are sometimes a problem, but not always. e.g when I burn a number of tracks which follow each other on the original cd, there is automatically a gap between ; in other occasions some songs end with a short silence giving the effect of a gap. Of course, finding a definite solution would be better...!

 

Vaes

Share this post


Link to post
Share on other sites
  • 0

One other option would be to simply append 2 seconds of silence to the end of your files. You may need to use another editor to do it, but something like WAVMERGE (written by Dick Langley) would easily do what you need, or even GoldWave. I don't know if the version of EMC you have includes Sound Editor, but that should work too. But simply record two seconds of silence, then append it to each of your files (mildly tedious) and save the appended file.

Edited by d_deweywright

Share this post


Link to post
Share on other sites
  • 0

No, my ECM-version has no sound editor. I'll have a look at "wavmerge" ; could be interesting, but I'm afraid that the process will be a bit too long if you have to apply it for every track!

 

Vaes

Share this post


Link to post
Share on other sites
  • 0

Hi, Just right click on the song title and you can select properties... and then in the first tab change your pre-gap (seconds) to whatever you want it to be, You can also highlight all the osngs on your disc and right click.

 

Cheers

Share this post


Link to post
Share on other sites
  • 0

Hi, Just right click on the song title and you can select properties... and then in the first tab change your pre-gap (seconds) to whatever you want it to be, You can also highlight all the osngs on your disc and right click.

 

Cheers

 

What version of the software do you have? When you open the audio program, does yours look like what vaes shows (outside of the language) in Post #6 of this thread?

 

Hopefully, the right click will work for him. It does work in my version of the software.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×