Jump to content
  • 0

Installation Problem!


GIOILPEGGIORE
 Share

Question

Hy guys,sorry for my bad english.

Thanks in advance for the replyes!!!

I think i just have a bad luck^^

After some issue with the spedition,the Roxio Game Capture HD finally comes to my house.

But here's the problem:

I know my PC have more then the minimun requirements to run the roxio software.

I insert the Roxio DVD,click two times on it,and it start the installation.

I choose the language,accept the term of use,mark the "joyn the roxio group" after that it cames an alert message that say:

In order to install the Roxio the installation will delete some program on your computer,it doesent say wich program or what.

If i say NO,it will interrupt the installation,so i click on YES,the installation continues i insert the serial number and finally it start the installation,but when is almost finish it will interrupt and say:

the installation was interrupted, and didint say why or what i have to do,i just can click on the LOG FILE or close the installation.

If anyone can give me some advise ill appreciate

Let me know if i have to attach some pics or been more detailed on my pc.

Thanks again

Have a nice day

Gio

Link to comment
Share on other sites

9 answers to this question

Recommended Posts

  • 0

Without the Log File we know just as much as you do???

 

In the Windows Search box,

 

 

 

 

Type %APPDATA% to open the Roaming Folder

 

Locate the Roxio Log Files for the GameCAP HD Install Log

 

Then attach it to a message here

 

We look forward to reading it!

 

 

Hey thanks for the reply and for your help^^

I attaches the last log file i have,i hope it can be helpful

Thanks again

Roxio-LF.doc

Link to comment
Share on other sites

  • 0

Not a problem with the file...

 

One spot I noticed may indicate a Compatibility Mode issue...

 

With Windows Explorer, right click on the Setup.exe and look at the Properties - Compatibility tab.

 

Make Sure that the Compatibility is not checked!!!!

 

post-39730-0-00000400-1355349730_thumb.jpg

 

Then run it and see what happens ;)

 

Hey Jim,thanks for your time and your help^^

The box in not checked.

just to let you know,i checked the box and on the list there is no windows sp3,i assume that is becouse im using win sp3.

Hope you can still help me ill appreciate!

Thanks again

have a nice day

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...