Jump to content
  • Who's Online   0 Members, 0 Anonymous, 10 Guests (See full list)

    • There are no registered users currently online
  • 0

Copy recognizes DVD but not CD



5 answers to this question

Recommended Posts


I has the same problem....I've tried different brands of CDs, cleaned the lens and checked to make sure i have the latest driver, I aso tried disabling Rxfilter, but still have problem. Fresh CD not recognized by drive....


Did you find a solution?



Link to comment
Share on other sites

Ok ... this is my first time here ... I have same problem when trying to copy a Music or Self Created Music Disc. The Rom will play a CD in Windows Media Player, and also plays DVD's in Power DVD ... but when using copy feature in EMC 8, the error message appears asking for a disc to be inserted .. which is already there!!

This has been going on for nearly two weeks, and the really odd thing is that two of my friends using EMC 8 have exactly the same problem.

Will check out the firmware option and still investigating other avenues. Will let you all know if I find the answer.



Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...