Jump to content
  • 0

I Am Having Exactly The Same Problem Split From Can't Copy Audio Cd In Creator 2012


ksfoster
 Share

Question

I am having exactly the same problem that this user is having. It started with C2011 after a windows update and I upgraded to C2012 (and even bought new burners) and the issue continues.

This is tied to a windows update sometime around September 2011 but I have not been able to determine which one as yet. The problem continues to plague me.

Link to comment
Share on other sites

9 answers to this question

Recommended Posts

  • 0

You really should create your own topic.

The one you're posting to is almost a year old.

 

I had Creator 2012 Pro installed on my Win 7 machine and never had a problem copying an audio cd and now I just tried it on a Win 8 machine with the same result,no problem.

Link to comment
Share on other sites

  • 0

The reason I appended the existing topic/conversation is that it appears that theirs was never resolved either. I was not attempting to "hijack" their topic, I was merely adding to it.

Whoever emailed me with these comments needs to back off and pay attention before sending out their comments!

Link to comment
Share on other sites

  • 0

Ah, but with enough information we may be able to solve YOUR problem. You got an e-mail? How did they get your address?

 

Please post the dxdiag evaluation of your computer and we may be able to see something in your computer that we didn't in the other poster's information. Do this (link) and remember to attach the copy; not copy and paste.

 

We may need more information however. Please also remember that we are not technical support, just users with a little more experience.

 

Happy Holidays. :)

Link to comment
Share on other sites

  • 0

The email was from someone called "cdanteek", not sure but my email address must be tied to my login here.

 

I get this error when I try to copy from one drive to another:

 

Sense: 00 ASC: 00 ASCQ: 00 (Command 00)

Px.dll: 4.30.13.0

PxAFS.DLL: 4.30.13.0

pxdrv.dll: 1.02.61a

PxMas.dll: 4.30.13.0

PxSFS.DLL: 4.30.13.0

PxWave.dll: 4.30.13.0

pxwma.dll: 1, 0, 0, 3

 

I have attached the DX.Diag.txt file you asked for as well. I also ran it as a 64 bit version if you need to see that.

 

Thanks for your input.

 

Kevin

 

P.S. I CAN do this function with Windows media player and Nero 12. Just not Creator 11 or 12 anymore...

DxDiag.txt

DxDiag64bit.txt

Edited by ksfoster
Link to comment
Share on other sites

  • 0

The reason I appended the existing topic/conversation is that it appears that theirs was never resolved either. I was not attempting to "hijack" their topic, I was merely adding to it.

Whoever emailed me with these comments needs to back off and pay attention before sending out their comments!

 

You got an e-mail? How did they get your address?

 

I sent him a PM and I was nice.. :)

 

If the PM came to your email in-box your signed up to receive email notifications from the Roxio Board.

 

ksfoster

 

Always start your own thread.

 

Posting a me too or hijacking someone else post is poor forum etiquette. No two PC's are the same with the same software installed.

 

Here is a link to your own thread.

 

http://forums.suppor...12/#entry427131

 

Regards,

 

 

Open device manager and expand DVD/CD-Rom Drives. Now identify your drives and right click on them one at a time, then click uninstall to each drive. Now reboot and windows will reinstall the default drivers for those drives. Does it work now or do you get the same error?

 

post-97-0-41544300-1355789286_thumb.jpg

Link to comment
Share on other sites

  • 0

Sorry, I guess I misunderstood your intentions in the messsage earlier.

I did as you suggested with removing the drives and I still get the same error as before.

I have done all of this previously, with C2011 prior to upgrading. short of restoring my pc back to a point well b efore the suspected windows update that infected the program, I am at a total loss.

Thanks for all the input so far.

Link to comment
Share on other sites

  • 0
  • 0

Cdanteek: I did as you suggested, I even uninstalled the program and reinstalled it with everything turned off (including my anti-virus) during installation and I still get the same error no matter which combination of drives I use to copy from/to. I made sure that all programs are updated through windows update, and the drivers are up to date as well.

 

Guru: I have tried several brands of CDR's, Memorex, RiData, Imation, to name a few. All have the same error. As I said no matter what configuration of drives I use to burn from/to I am still getting this error.

 

not sure what to do next...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...