Jump to content
  • Who's Online   0 Members, 0 Anonymous, 16 Guests (See full list)

    • There are no registered users currently online
  • 0

Videowave Is Extremely Buggy And Slow


hihihihey
 Share

Question

I have been using roxio creator videowave to streamline my film transfer workflow. I was happy to know that videowave allows you to edit the video then burn it right after in my dvd without any in between rendering...the problem is that it is really slow and laggy...it didnt mind before but now its just getting annoying. sometimes the program will just crash and close...or will hang on importing videos...or hang on encoding movie....For some reason when you drap and drop text in the dvd menu creator in mydvd, it seems to only be able to be positioned in certain areas in some invisible gird..which is extremely annoying because the default position of text when it is added with a video doesn;t even align with the "invisible grid" a text block you insert manually has...like what the hell is that....

 

any project with more that 15 videos..HA dont even bet on it (yes even if they are crappy 480i resolution) just embarrassed....why is this program only 32 bit...is there a REAL 64 bit version of creator i can use so i can properly use videowave? I have 16 gigs of ram going to waste when i use this program....im looking for alternative right now since this program is just too unrealible now....you know a program is bad when you have to restart your computer after every project you do...

Link to comment
Share on other sites

6 answers to this question

Recommended Posts

  • 0

I have been using roxio creator videowave to streamline my film transfer workflow. I was happy to know that videowave allows you to edit the video then burn it right after in my dvd without any in between rendering...the problem is that it is really slow and laggy...it didnt mind before but now its just getting annoying. sometimes the program will just crash and close...or will hang on importing videos...or hang on encoding movie....For some reason when you drap and drop text in the dvd menu creator in mydvd, it seems to only be able to be positioned in certain areas in some invisible gird..which is extremely annoying because the default position of text when it is added with a video doesn;t even align with the "invisible grid" a text block you insert manually has...like what the hell is that....

 

any project with more that 15 videos..HA dont even bet on it (yes even if they are crappy 480i resolution) just embarrassed....why is this program only 32 bit...is there a REAL 64 bit version of creator i can use so i can properly use videowave? I have 16 gigs of ram going to waste when i use this program....im looking for alternative right now since this program is just too unrealible now....you know a program is bad when you have to restart your computer after every project you do...

 

I have no problem at all with C2012 and experience none of the problems you are describing. I have no idea what you mean by "slow and lagging"or "hanging". If you want help you have to be more descriptive of what is happening. I have created projects with several 100 photos and videos intermixed and have not had any crashes. You will also have to explain better what you are doing with your text problem. I certainly have no such problem. "Crappy 480i" resolution is the DVD standard.

There are very few 64bit programs on the market. The amount of RAm really has not much to do whether it is 32 or 64 machine.

Edited by myguggi
Link to comment
Share on other sites

  • 0

sorry i didnt intend to come off as rageful lol i was just frustrated...wow the grid thing helps a lot thank you! and what i mean by crashing hanging and lagging is exactly that...just now after turning my computer on i imported two transfers videos in videowave (around 300-400 MB, 480i) and when i started to trim them it froze...the windows went kinda white/transparent and the mouse icon was the blue circle logo, i use to wait but nothing ever happens...i found there is an error behind that videowave window saying videowave has stopped working..this is a common crashing error..what hanging do i speak of?..sometimes when I import or burn the progress with just hang...the videos never get imported and and i have to restart or the burning process hangs at a number...what lagging do i speak of? just simple clicks and preview viewings take a while to load, even when ive already loaded them before..like to change the menu style template, or viewing a preview of the menu...when i type in text, I have wait a second after typing the first letter before i type anything else or the letter wont appear...im on a quad i5, 64bit win7, 16 mb ram, geforce 210 (yah i know its crappy, could this be the culprit?)

Link to comment
Share on other sites

  • 0

ugh great ...now its freezing on burn on the same project as above..i got it trimmed but now its freezing on 17 percent

 

How much free space on your hard drive? Defragged lately?

 

Where did your source video come from? What format are they? Source file size means almost nothing.

How long in time is your total project?

Link to comment
Share on other sites

  • 0

You might try under Tools - Options, setting Render to Software.

 

I don't think it will FIX this specific problem but it will most likely help ;)

 

Answer the questions Walt asked and we will be able to suggest a course to try based on that!

 

Edit: we will cancel that report to Animal Control concerning a rabid animal :lol:

Edited by Jim_Hardin
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...