Jump to content
  • 0

Captured In 720P And Uploads At 480P Max


tkutscher
 Share

Question

Yeah so this is really annoying. I have spent like 8 hours trying to fix this. I recorded my gameplay in 720p at almost the highest quality. The videos looks great when I upload it directly to youtube, but when I upload it via VideoWave it looks like crap. I am 100% positive I chose 16:9 ratio. I redid everything about 3 times and was sure each time I was recording at 720p and had the project at 16:9 so that isnt the issue. Same problem occurs. When I create my project in VideoWave I am trying to upload 2 vidoes together that total about 750 MB. The video gets uploaded to youtube via VideoWave at 480p max resolution.

 

It is pretty sad that I can't pick up the phone and call a support person at Roxio to help me without paying for a ticket to be helped. I have read the forum searching for the problem and have come across people that have the same problem and the answers aren't solving anything. Not very user friendly...

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...