Jump to content
  • 0

Creator Pro 2011 Not Capturing Any Youtube Videos.


Craig W
 Share

Question

Windows 7 Pro/Roxio Creator Pro 2011. I used to not have any problems with capturing, and converting youtube videos. Now when I go to capture the video, it show nothing. But the advertisement before the video is captured. I've reinstalled Roxio, installed updates, and patches. Also I tried it on a few videos I previously captured from youtube, so I know it's not protected. Whats going on here. Nothing but problems with Roxio. I'm beginning to wish I would have gone with Nero like my best friend recommended. Any help would be great.

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

The default font is far more readable than what you picked...

 

You are 3 versions behind but I can tell you that recent changes that YouTube has made have created havoc with capture! Even the current, NXT Version has some problems.

 

There will not be any update for out of production software like yours but there are plenty of Third Party capture software available.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...