Jump to content
  • Who's Online   0 Members, 0 Anonymous, 8 Guests (See full list)

    • There are no registered users currently online

Mydvd - Crashes


johnlees
 Share

Recommended Posts

I captured the videos from my camera, and then started 'create dvd'

when I clicked burn I got the following message:

 

Microsoft visual C++ runtime library runtime error!

Program: ...am files (X86)

Roxio creator nxt\video ui\videowave14.exe

This application has requested to terminate it in an unusual way.

Please contact the application support team for more infomation.

-------------------------------------------------------------------------------------------------------

Then the program ended.

 

I when to the support link, and they are gone for the holliday.

Thanks for any help.

John

Link to comment
Share on other sites

  • 2 weeks later...

Here are some details about my project:

 

I have a Canon HFM301 hi def video camera, I connected the camera to the computer via the supplied USB cable. I then started up creator nxt, then selected 'capture video'.

I then turned on the camera and hit the button to bring the camera online. All of my video clips appeared on the screen, I selected all of them and the clicked on 'Import now'.

After a while all video clips had been transfered, and I ended Capture video.

I then clicked on 'create DVD', then clicked on 'DVD', then clicked on 'file' , new project, dvd (no menu). Then all of my video clips appeared and I held down the CTRL key while

selecting all the the video clips. Then clicked on 'insert all video clips as one movie'. after awhile I see my first video clip appear on the screen, I then clicked on SP on the quality

drop down, because the movie would on fit in HQ.

I then clicked on the 'BURN' button, this brought up another screen with my DVD burner info, and I clicked on burn again.

 

I just tried this tonight to make sure I could remember how I did it.

 

This time I got the following error:

 

8007045a

8007045a errror while opening project.

 

I ended myDVD and started it up again and went throught the whole process again (except video capture)

 

this time I got the following error:

80804520C error while encoding movie 1.

 

I ended mydvd again and did it all over again.

 

this time I got the same error that I got a week or so ago:

 

Microsoft visual C++ runtime library runtime error!

Program: ...am files (X86)

Roxio creator nxt\video ui\videowave14.exe

This application has requested to terminate it in an unusual way.

Please contact the application support team for more infomation.

-------------------------------------------------------------------------------------------------------

Then the program ended.

 

That is why I was trying to contact the Tech support team.

 

 

I hope this is what you needed as far as more details.

 

Thanks for all the help.

john

Link to comment
Share on other sites

Here are some details about my project:

 

I have a Canon HFM301 hi def video camera, I connected the camera to the computer via the supplied USB cable. I then started up creator nxt, then selected 'capture video'.

I then turned on the camera and hit the button to bring the camera online. All of my video clips appeared on the screen, I selected all of them and the clicked on 'Import now'.

After a while all video clips had been transfered, and I ended Capture video.

I then clicked on 'create DVD', then clicked on 'DVD', then clicked on 'file' , new project, dvd (no menu). Then all of my video clips appeared and I held down the CTRL key while

selecting all the the video clips. Then clicked on 'insert all video clips as one movie'. after awhile I see my first video clip appear on the screen, I then clicked on SP on the quality

drop down, because the movie would on fit in HQ.

I then clicked on the 'BURN' button, this brought up another screen with my DVD burner info, and I clicked on burn again.

 

I just tried this tonight to make sure I could remember how I did it.

 

This time I got the following error:

 

8007045a

8007045a errror while opening project.

 

I ended myDVD and started it up again and went throught the whole process again (except video capture)

 

this time I got the following error:

80804520C error while encoding movie 1.

 

I ended mydvd again and did it all over again.

 

this time I got the same error that I got a week or so ago:

 

Microsoft visual C++ runtime library runtime error!

Program: ...am files (X86)

Roxio creator nxt\video ui\videowave14.exe

This application has requested to terminate it in an unusual way.

Please contact the application support team for more infomation.

-------------------------------------------------------------------------------------------------------

Then the program ended.

 

That is why I was trying to contact the Tech support team.

 

 

I hope this is what you needed as far as more details.

 

Thanks for all the help.

john

 

How long in time is the project you are trying to burn to a DVD?

 

Instead of burning direct to DVD, first burn to an image (iso) file or to a folder set. Uncheck the "burn to disc" and check one of the other two burn options. This will separate the encoding function from the burn process and should tell you whether you have a problem with the project setup. If there is no problem creating the iso file or folder set, these can then be burned to a DVD.

 

Are you trying to burn your HiDef video as standard video or AVCHD on DVD?

 

I would also suggest you play around with just a few clips at first and perhaps burn to a RW DVD initially.

Edited by myguggi
Link to comment
Share on other sites

You said that you have a "Canon HFM301" digital camcorder but captured using the USB port. That may be part of the problem. Typically when you connect a camcorder to your computer using a USB port, the program thinks that it is a web cam. It may or may not capture properly and usually there is no audio.

 

Simply use the USB port to COPY the files from your camcorder to a folder on your computer. It is faster and there will be no errors. You could also just put the memory card into your computer and work from there.

 

You also saw this error "80804520C error while encoding movie 1." Read this Kb article. There are some suggestions but it says what Walt did. Try making an ISO (or folder set) and then burning that to a disc.

 

Just to make sure, please attach the results of the dxdiag evaluation of your computer (link) There is a lot of useful information in it. Read and attach the text file (Don't copy and paste).

Edited by sknis
Link to comment
Share on other sites

Thanks for the replys! Since I got 2 replys I will answer questions for each.

 

Myguggi:

 

- my project is 1hr 15 min. long, 3.9 GB.

 

- I attempted to create a iso file and then a folder set, instead of burning a disc as you requested, and both

tries ended with the following message: 8004520c error encoding movie 1.

 

- I'm trying to burn AVCHD to DVD.

 

Skinis

 

- I have used 'Capture video' before, using the USB port with no problems.

 

-I can try just putting the memory card in the computer and copying it, if all else fails.

 

-I read the article that Skinis suggested about 8004520C errors. and it said you might need to defrag you hard drive.

I defraged my hard drive tonight and reran my project creating a .iso file, and it did not fail, as before. I created

the DVD, but I don't have time to play it tonight. I will do that tomorrow and repost the results.

 

I think I'm making progress now,

thanks for all your help.

John

Link to comment
Share on other sites

Thanks for the replys! Since I got 2 replys I will answer questions for each.

 

Myguggi:

 

- my project is 1hr 15 min. long, 3.9 GB.

 

- I attempted to create a iso file and then a folder set, instead of burning a disc as you requested, and both

tries ended with the following message: 8004520c error encoding movie 1.

 

- I'm trying to burn AVCHD to DVD.

 

Skinis

 

- I have used 'Capture video' before, using the USB port with no problems.

 

-I can try just putting the memory card in the computer and copying it, if all else fails.

 

-I read the article that Skinis suggested about 8004520C errors. and it said you might need to defrag you hard drive.

I defraged my hard drive tonight and reran my project creating a .iso file, and it did not fail, as before. I created

the DVD, but I don't have time to play it tonight. I will do that tomorrow and repost the results.

 

I think I'm making progress now,

thanks for all your help.

John

 

Do you mean you are burning AVCHD video to a standard video DVD or are you trying to create a AVCHD DVD?

Link to comment
Share on other sites

To Myguggi:

 

My captured video clips are AVCHD, and when I select DVD in MYDVD, I assume they are converted to stardard DVD.

 

To Myguggi and Skinis:

 

I played my DVD today and everything looks good!!

Thanks for all you help.

John

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...