Jump to content
  • Who's Online   0 Members, 0 Anonymous, 7 Guests (See full list)

    • There are no registered users currently online
  • 0

No Video Signal


jyg24
 Share

Question

I installed the software and then plugged in everything into the appropriate slots. (composite into outputs and usb into usb), I am still getting "no video signal" despite the VCR (TV with VCR in it) being on and playing for over 30 seconds. I have also adjusted the tracking to no avail. I have also tried pausing it and then plugging it in as some on this forum suggested.

 

I have noticed that when I plug the USB adapter into my laptop, it does not read anything-in other words it does not show up on MY COMPUTER and does not try to install itself. I am wondering if I have a dud. I have tried all three usb slots and I know that they work. When I bring up Device Manager, nothing shows up when it is NOT plugged in or when it IS plugged in.

 

Previously I was using an EASYCAP and it was reading it fine.

 

I have an ASUS K-52F which I believe has all the required specs.

 

Please let me know what to do.

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Asus K52 F comes in many flavors. Please post the detail via dxdiag (link to instructions) remember to attach the txt file; do not copy and paste.

 

Have you updated your computer from the Asus site? Go here and click on downloads. Pay attention to video and audio drivers. There may also be one for the USB device.

 

Note: When you installed the software, you installed the drivers for the USb device so there should be no need for extra drivers. I'm not sure why it is not showing up.

 

With the device plugged in, go to Windows device manager , expand the :"sound, etc." section and see if the device has two entries.

Edited by sknis
Link to comment
Share on other sites

  • 0

I installed the software and then plugged in everything into the appropriate slots. (composite into outputs and usb into usb), I am still getting "no video signal" despite the VCR (TV with VCR in it) being on and playing for over 30 seconds. I have also adjusted the tracking to no avail. I have also tried pausing it and then plugging it in as some on this forum suggested.

 

I have noticed that when I plug the USB adapter into my laptop, it does not read anything-in other words it does not show up on MY COMPUTER and does not try to install itself. I am wondering if I have a dud. I have tried all three usb slots and I know that they work. When I bring up Device Manager, nothing shows up when it is NOT plugged in or when it IS plugged in.

 

Previously I was using an EASYCAP and it was reading it fine.

 

I have an ASUS K-52F which I believe has all the required specs.

 

Please let me know what to do.

DxDiag.txt

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...