Jump to content
  • Who's Online   0 Members, 0 Anonymous, 15 Guests (See full list)

    • There are no registered users currently online
  • 0

Roxio Game Capture Hd Pro Wizard Was Interrupted... Help Please? :(


ImAlexRyan
 Share

Question

Ok, So I got my Roxio HD Pro yesterday, and ever since have had the same problem when it comes to trying to install the software to my computer, I keep getting the message "Roxio Game Capture HD Pro Wizard Was Interrupted" and don't know of any reason why.

 

I've tried closing my anti-virus, and disabling my firewall, updating my computer, running as administrator, checking the compatibility mode, and copy the files to my desktop from the disc and trying to install from there, But I still get the same problem every single time.

 

I'm running Windows 7 (64 Bit)

 

Have 4GB RAM, 3.2 AMD processor, and a 1TB HDD so my computer should be more than capable of running it.

 

Any help at all would be greatly appreciated, thanks a lot for your time.

 

Thanks again

 

Alex

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0

No I don't, I've tried searching for updates, but nothing to do with SP1 has come up, I tried downloading SP1 from Microsoft, went to install it, and it just tells me "Installation was not successful". I then tried downloading the System update readiness tool, and this again, did nothing for me. I'm stuck for ideas, and just getting myself worked up with all this.

 

Thanks for your response :)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...