Jump to content
  • Who's Online   0 Members, 0 Anonymous, 15 Guests (See full list)

    There are no registered users currently online

  • 0

Question

When i open up the program and hit capture, the new window opens. But nothings on it and it says no signal. I cant change the Source, Input or settings. Nothing is even on them. It says Sorce: ___________

Anyone know whats wrong with it?

Share this post


Link to post
Share on other sites

9 answers to this question

Recommended Posts

  • 0

When i open up the program and hit capture, the new window opens. But nothings on it and it says no signal. I cant change the Source, Input or settings. Nothing is even on them. It says Sorce: ___________

Anyone know whats wrong with it?

 

Post a screen capture so we have a better idea what your seeing.

Share this post


Link to post
Share on other sites
  • 0

Do you show one of these entries in device manager?

 

post-97-0-10486300-1356654064_thumb.jpg

Edited by cdanteek

Share this post


Link to post
Share on other sites
  • 0

Do you need to have both of them for it to work?

 

Only one entry for RGC HD Pro.

 

The two for the Standard RGC.

 

What one do you have again?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×