Jump to content
  • 0

Mic Isn't Synced With The Audio/video During Streaming (Need Help Please)


Dreamscapex13
 Share

Question

Hey Everyone,

 

First off i'm using the Roxio HD Pro connected with HDMI cords, with a blue snowball microphone for voice overs.

 

The problem that i am having is that in stream my voice over isn't syncing with when i say it in response to the video and audio... what's weird is that i am just now having this problem because for about 3 and a half weeks this thing has worked fine and the my mic had been in sync with the capture and stream, but now there is a delay between i say something and when it was said on stream... i didn't mess with any of the settings and now it randomly changed on me... sometimes its in sync, but if i have to restart the stream it won't be in sync.

 

does anyone know how to fix this or can help me with the settings... i would call customer support but they want to charge me 20$ for calling them >.>

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

also this is all very random... sometimes it's in sync, sometimes it's not. but it only sometimes changes if i end the stream.

 

on a side note the streaming delay and crashing are random too...

sometimes my stream will run fine with 5 seconds delay, and other it will jump to about 2 and a half minutes delay at random.

Link to comment
Share on other sites

  • 0

Hey Everyone, sorry for posting this twice but i accidentally clicked problem solved in my last post which it certainly is not.

 

First off i'm using the Roxio HD Pro connected with HDMI cords, with a blue snowball microphone for voice overs.

 

The problem that i am having is that in stream my voice over (via microphone) randomly is out of sync with the audio/video of the capture. sometimes it randomly fixes itself and sometimes it randomly goes out of sync again. what's weird is that i am just now having this problem because for about 3 and a half weeks this thing has worked perfectly and the my mic had been in sync with the capture and stream, but now there is this troublesome de-sync in stream. in the past, even though there was delay everything was in sync with one another, now it's just the mic that's out of sync and it makes commentating just about impossible unless i can see the future and comment on something before it happens so it'll be normal in stream...

 

i want to call their customer support but it says that i'm going to have to pay 20$ for it...

 

Hopefully i can get some help here.

Thanks for taking the time to read my post.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...