Jump to content
  • Who's Online   0 Members, 0 Anonymous, 9 Guests (See full list)

    • There are no registered users currently online
  • 0

Roxio Hd Pro Audio Problem? Help?


ukajman
 Share

Question

I just got my Roxio HD Pro for christmas, replacing my old Roxio Game Capture. I love it so far, the quality is way better than the SD Roxio. However, My old one also had audio problems at first, being was too loud when capturing, but was later fixed. Now, the new Roxio has a really weird high pitched buzzing sound that wont go away. Sounds like boiling water in a kettle. Listen for yourself here:

http://www.youtube.com/watch?v=aTEWQOzCxzY

As you can here, it has a really weird buzzing sound that sounds like it has rotary. It wont go away. I know its not my roxio, because even when i unplug the audio from the Game Capture HD itself, the program still makes the sound. As if the Media Import is the one adding the buzzing sound to the audio. I have no idea how to fix this, will someone please help? Thank you all so much!

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...