Jump to content
  • Who's Online   0 Members, 0 Anonymous, 21 Guests (See full list)

    There are no registered users currently online

  • 0
Sign in to follow this  
ukajman

Roxio Hd Pro Audio Problem? Help?

Question

I just got my Roxio HD Pro for christmas, replacing my old Roxio Game Capture. I love it so far, the quality is way better than the SD Roxio. However, My old one also had audio problems at first, being was too loud when capturing, but was later fixed. Now, the new Roxio has a really weird high pitched buzzing sound that wont go away. Sounds like boiling water in a kettle. Listen for yourself here:

http://www.youtube.com/watch?v=aTEWQOzCxzY

As you can here, it has a really weird buzzing sound that sounds like it has rotary. It wont go away. I know its not my roxio, because even when i unplug the audio from the Game Capture HD itself, the program still makes the sound. As if the Media Import is the one adding the buzzing sound to the audio. I have no idea how to fix this, will someone please help? Thank you all so much!

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Not really hearing anything...

 

Perhaps if you would tell us the In and Out points in the TIME we wouldn't have to guess??? :huh:

 

Have you tried lowering your volume and making sure you are not picking up nearby interference, like an Audio line draped across a Speaker ;)

Share this post


Link to post
Share on other sites
  • 0

No, I don't hear anything like that in there???

 

Anyone else hear it ~ close encounters with anti tank mines are not good for hearing :lol:

 

Have you played it on a different machine?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×