Jump to content
  • 0
saps303

Roxio Cineplayer Decoder Pack Installation Error

Question

So i bought this in novemeber installed this everything seemed fine but when i hit capture it says "windows installer is configuring roxio cineplayer decoder pack" then it says that to finish the configuration and installation that i need to restart my laptop. i restart then launch the capture and hit capture again, only to see the same message again. I have tried to contact support and they have been useless. I was "transferred" to level 2 tech support and then never heard a word back so i am turning to the forums! Any suggestions?? Please i want to fix this and finally use the $150! Anything will help!

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

So i bought this in novemeber installed this everything seemed fine but when i hit capture it says "windows installer is configuring roxio cineplayer decoder pack" then it says that to finish the configuration and installation that i need to restart my laptop. i restart then launch the capture and hit capture again, only to see the same message again. I have tried to contact support and they have been useless. I was "transferred" to level 2 tech support and then never heard a word back so i am turning to the forums! Any suggestions?? Please i want to fix this and finally use the $150! Anything will help!

 

What previous versions of Roxio software do you have or did you have installed on that PC?

 

There is no Cineplayer in Roxio Game Capture HD Pro.

Share this post


Link to post
Share on other sites
  • 0

ok so i deleted the folders containing the cineplayer pack and now there is a multi colored screen instead of the capture and when i hit capture to see what happens it says that windows is configuring the game cap and that it needs to restart.

i restart and same error occurs. help is much appreciated :)

Share this post


Link to post
Share on other sites
  • 0

Roxio Cine Player keeps trying to install but does not complete...using Ares software

 

Start your own thread instead of bringing back a long dead thread. Start it in whatever version of Roxio software you have.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×