Jump to content
  • Who's Online   0 Members, 0 Anonymous, 5 Guests (See full list)

    • There are no registered users currently online
  • 0

No Input With Capture Hd Pro


Chanster
 Share

Question

Hi, saw other threads but I need to specify my hardware here. I have tried with two notebooks but cannot see the device in the Sound, video and game controllers. The Device does power up through the USB cord.

1) Current version of PS3,

2) Using Component inputs,

3) Can see the game on the TV using the Device as a pass through,

4) Both PCs are running Win 7 Pro SP1,

5) The Game Capture software was installed on both computer (Device not registered yet),

6) One is a Lenovo W520 (1 year old so hardware S/B no problem),

7) Other is a Dell Inspiron 1120, AMD Athlon II Neo K325 Dual-Core, 4 GB Ram

Got the Device for Christmas for my son but cannot get it to work. Any help is appreciated.

Happy New Year.

Link to comment
Share on other sites

6 answers to this question

Recommended Posts

  • 0

Thanks for the reply and instruction for attachment. Hope I did it corrrectly.

 

When I plung the device into either computer, it does not even blip meaning Windows is not recognizing the device is plung in. Therefore, nothing appears in the Device Manager. Thanks for your help in advance.

post-109016-0-85417200-1357406762_thumb.jpg

Link to comment
Share on other sites

  • 0

You can open a ticket using the Support Tab at the top...

 

You can contact them via FaceBook ~ HERE

 

What you need to do is get the drivers installed through a proper repair process:

 

First thing to do is to turn off your Anti Virus, Firewalls, Registry Cleaners, etc.

 

Unplug the GameCAP and put it aside for now

 

Now insert your Roxio Disc - run Install

 

Be sure you accept the offer to Check for Updates (this is for Roxio, not Windows)

 

When you reach the screen where
Repair
is offered, choose that!

 

When the Repair competes, turn your AV & Firewall back on and reboot.

 

Check for updates when you start the program.

Link to comment
Share on other sites

  • 0

Jim, thanks for the quick reply and link via Facebook. I have been reading other posts and I believe I have tried your steps (repair and reinstall) already on two laptops. I'll do it again and see what happens. The thing that really bugs me is why Windows won't even recognize a new hardward is plung in when I connect the USB cable. My son is still waiting for me to get it to work. Thanks again.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...