Jump to content
  • 0

KamiGames
 Share

Question

I bought my Roxio Gamecap less than 6 months ago, and I was about to broadcast my livestream today and all of my sound was working perfectly; I could hear the audio playback through my computer's speakers but then it suddenly stopped. I have tried unplugging and replugging all of my cords in, rebooting my computer, etc, but I'm having no luck. Video output is fine on both my tv and computer, and I'm getting game audio on my television from the component cables, but my computer is not receiving the sound. I've been using my Roxio without any issues up until now. My computer recognizes it as an audio device and is receiving it as a signal, but I'm getting no actual audio input from the device. I have now tried it on my Xbox 360, PS3, and PS3 to see if this is a console-specific issue, but I'm not getting audio from any of them on my PC.

 

I did notice that the cord that goes from the Roxio to the USB 2.0 input on my computer is loose. It is loose within the game capture, and I believe the connection may be defective. I have had this product for less than 6 months and I'm pretty disappointed that this seems to be the case, but I'm hoping that it's not a hardware issue and merely something silly with an easy fix.

I'm looking forward to any feedback or help you can provide.

Thanks in advance!

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...